x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Can not run any UE4 Game on lenovo p780 it simply crashes.

Hello,

I am unable to run my project on lenovo p780 (Build number :- P780_ROW_8G_S228_150112) it simply crashes with an error "Unfortunately (gamename) stoped working."

same result when packaged or lunched

Things i have tried :

1) Changed chords 2) works on other phones, even on lower end lenovo phones such as lenovo A630 3) did factory reset too on lenovo P780 but was of no help.

I am new to unreal engine 4.10.4 and have been using it only since last 4 months, i would really like some help on this, as the phone i use is leneovo p780 and it is really important to get it working on this phone before i go further into development so that it would make it easier for me to do my testing and development

Product Version: UE 4.10
Tags:
more ▼

asked Mar 29 '16 at 12:03 PM in Packaging & Deployment

avatar image

khadar
20 3 5 7

avatar image khadar Apr 01 '16 at 08:30 PM

Hello everyone,

Could some one please help me out in this ? requesting for some help. I require This as soon as possible Thanks.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Khadar,

Check to see if you're still having this problem once you've upgraded to 4.11. If you are, please provide all of the reproduction steps and include the logs from your mobile device as well.

If you're not sure how to do that, please follow these steps:

  • Attach your phone to the computer

  • Go here: C:\NVPACK\android-sdk-windows\tools

  • Open up Monitor.bat

  • Launch the program and save the logs

Make sure that you highlight all of the logs, because they do not save unless they're highlighted.

Thank you!

more ▼

answered Apr 04 '16 at 03:58 PM

avatar image khadar Apr 04 '16 at 07:52 PM

Hi, thanks for giving attention to my question and taking out some of your valuable time to reply to my query.

Yes I will upgrade the engine to 4.11 by tommmorow night and I wil give it a try And hope it works .. If it doesn't work I will follow the above steps and post the logs here.

Once again thank you for helping me out in this .. I will keep you posted on it .. Thanks ..

avatar image Samantha Sutton ♦♦ STAFF Apr 05 '16 at 05:41 PM

You're very welcome, please let me know how it turned out! :)

avatar image khadar Apr 06 '16 at 06:55 PM

Hey,

Upgrade to 4.11 worked perfectly for me. Thanks for your help :)

avatar image Samantha Sutton ♦♦ STAFF Apr 06 '16 at 08:22 PM

You're welcome! :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question