x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

CreateExport: Failed to load Outer for resource ...

link textHello all,

this is (almost certainly) a bug which I experienced working in a source controlled project together with a colleague. The attached file can be opened by my colleague, but I get those errors in the attached screenshot. He even sent me the file via e-mail but still no success. I already tried the suggestion from another post (deleting the Win64 folder from binaries and regenerated) ...

To reproduce the bug:

  • Create new project

  • Copy the attached Tessa.uasset into it

  • Open the project in UE4

  • Right-click on the asset or try to open it, it should say "Failed to load assets"

If you have any ideas, let me know.

Product Version: UE 4.11
Tags:
more ▼

asked Apr 04 '16 at 09:12 PM in Bug Reports

avatar image

MrBallantine
11 2 4 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi MrBallantine,

The asset in question here automatically gives me errors, and more so than what you're getting because it's missing much more than you're full project. I get ~700 errors. With that, the asset in question here isn't going to be much help unfortunately.

Have you tried making sure that your colleague has checked in all files into source control and on your end try doing a full resync of the project. There could be changes with the asset in question that were not fully checked in causing the fail to load.

Without a set of repro steps to recreate from scratch I cannot verify if there is a potential bug here.

What I'll need: - Set of Repro steps to reproduce this in a blank project from scratch - What source control software are you using? (Subversion, Perforce, etc.) - Are you using the Binary editor or Source Build from GitHub - Is your Build Blueprints or Code based?

Thank you!

-Tim

more ▼

answered Apr 06 '16 at 12:31 PM

avatar image

Tim Hobson ♦♦ STAFF
48.9k 887 101 877

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question