x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Bug Report Video Playback Rate

There is a bug in UE4.11 which resets the playback rate of a video (.wmv) back to 0 when the engine is restarted. Can you replicate ?

Product Version: UE 4.11
Tags:
more ▼

asked Apr 05 '16 at 10:08 PM in Bug Reports

avatar image

inedible.red
109 7 11 16

avatar image Adam Davis STAFF Apr 06 '16 at 06:16 PM

HI inedible.red,

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?

  • What steps can I take to reproduce this on my end?

  • Where are you setting the playback for the video?

avatar image inedible.red Apr 10 '16 at 03:08 AM

It occurs no matter what. You only have to import a .wmv video. Set playback speed to 1.0. Connect it to a video texture. Save. Close the engine and restart. Now the playback speed should be back to 0.0

avatar image Adam Davis STAFF Apr 11 '16 at 04:14 PM

Where specifically are you setting the playback speed? Are you making sure to save the asset before closing or are you only saving the level?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi inedible.red,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information.

more ▼

answered Apr 15 '16 at 05:36 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question