x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher not responding after update and initial launch

With the newest download and update of the launcher, it downloaded, installed, but then once it opened and got to the feed screen and normally Launch button it said "Please wait..." I left it alone for about 5 minutes while I was watching a tutorial, and still said please wait. I opened my task manager and it said "Not Responding".

I force closed the launcher, reopened, then please wait popped up, then disappeared and the Launch button then showed. Worked fine ever since, just hiccuped after initial launch after update.

System: OS - Window 7 SP1 Ultimate (Aero theme) RAM: 4MB CPU: Wolfdale dual core 3.0Ghz GPU: Nvidia 9000GT w/ 1GB

Product Version: Not Selected
Tags:
more ▼

asked May 07 '14 at 01:12 AM in Installation & Setup

avatar image

Warebear
36 5 6 9

avatar image jdsb52 May 07 '14 at 09:48 AM

Same here dude, hopefully they sort it!

avatar image Kanibel May 07 '14 at 10:26 AM

Same here unfortunately.... On the brightside the new launcher looks sweet.

avatar image Gigantoad May 07 '14 at 12:20 PM

Same here.

avatar image Gigantoad May 07 '14 at 12:20 PM

Ok seems to work now after killing the process.

avatar image jdsb52 May 07 '14 at 01:13 PM

Yup same killed it a few times but for me until i launched unreal without the launcher killing it didnt work by itself, but that was just for me

avatar image BlindRob May 07 '14 at 01:26 PM

Same thing here. Worked after I killed it and re-opened it.

avatar image devils_x May 07 '14 at 03:26 PM

Same problem. Any help EPIC??

avatar image rotwang May 07 '14 at 03:35 PM

not working, even after killing (OSX).

avatar image Stephen Ellis ♦♦ STAFF May 07 '14 at 03:41 PM

Hi everyone,

Thanks for the report. We are investigating this issue. After this issue with the Launcher occurs and you exit it, please find the most recent log located here:

C:\Users\USER.NAME\AppData\Local\UnrealEngineLauncher\Saved\Logs

And upload the .txt file here as an attachment.

Thank you.

avatar image rotwang May 07 '14 at 04:40 PM

for OSX its where?

avatar image Professor STAFF May 07 '14 at 09:23 PM

Greetings,

Mac logs can be found here: /Users/USER.NAME/Documents/UnrealEngineLauncher/Saved/Logs

Could you zip up any logs from the last two days and attach them here? Thanks!

avatar image Kiotenhariyo Aug 10 '15 at 07:36 PM

Just hang on login after update... re-downloaded from web and installed following with no change EpicGamesLauncherInstaller-2.3.0-2602894.msi

GPU GeForce GTX 660 Ti - Driver V.353.62 CPU Intel(R) Core(TM) i7-3770 CPU @ 3.4GHz 16 GB RAM OS: MS WIN 8.1 Pro Media Center

link text

avatar image Rupy May 07 '14 at 04:02 PM

I cant upload the file it says its file type is invalid...

but I have the same error with the latest update..

avatar image Stephen Ellis ♦♦ STAFF May 07 '14 at 04:06 PM

If the TXT cannot be attached directly, please place it inside a Zip file and attach the Zip.

Thanks

avatar image GM_Dre May 07 '14 at 06:16 PM

thanks for some reason when i did that the first time it didn't work but it works now thanks so much.

avatar image Warebear May 07 '14 at 06:54 PM

Log File

Here is my log file from the upgrade. I can see the errors in it so this should help!

avatar image dhyatt52 May 07 '14 at 07:55 PM

Issue seems to be fixed now. I was able to open it today.

avatar image CraigItsFriday May 07 '14 at 08:38 PM

Still have same issue on OSX.

avatar image Professor STAFF May 07 '14 at 09:22 PM

Greetings,

Could you zip up any logs in /Users/USER.NAME/Documents/UnrealEngineLauncher/Saved/Logs from the last two days and attach them here? This may assist us in troubleshooting this issue. Thanks!

avatar image CraigItsFriday May 08 '14 at 01:10 PM

No problem. Attached my log.link text

avatar image Professor STAFF May 08 '14 at 03:50 PM

Unfortunately it appears that this is an older log, which doesn't exhibit the problem you are experiencing. Are there other logs in this folder? If so, could you zip up any logs which have been generated in the last two days and post them here? Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

UPDATE:

We've released a new update for the launcher today to fix some issues that occurred with the recent Launcher release on Tuesday 5/6.

For more information you can find check out the forums (Link Here)

5/9 Release Notes - Launcher version 1.2.1-2068268 --Bug Fixes-- Right-click uproject options do not work on Windows Launcher becomes unresponsive when updating from 1.1.0-2054669 to 1.2.0-2064046 with UE_4.1 and all 4.1 samples downloaded

more ▼

answered May 09 '14 at 09:25 PM

avatar image

Tim Hobson ♦♦ STAFF
48.8k 888 103 878

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have just encountered this issues and managed to fix it by doing cmd+i on the ~/Documents/UnrealEngineLauncher folder and applying permissions to enclosed items

alt text

more ▼

answered May 08 '14 at 01:20 PM

avatar image

Anadin
361 10 18 26

avatar image CraigItsFriday May 08 '14 at 03:48 PM

@Anadin That worked for me! Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question