x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher alwasy starts the last project

I can't remember having this problem in the past, but I don't use the launcher that much, however recently I needed to create a new dummy project and I noticed that I can not start the pure Unreal Editor from the launcher anymore.

Every time I click on the engine version I want and "Launch" it starts the last project I selected from the list of previous projects.

Without starting the original editor, I can't create new projects anymore. What is going on?

Thanks

Product Version: UE 4.10
Tags:
more ▼

asked Apr 14 '16 at 02:28 AM in Installation & Setup

avatar image

Wallenstein
612 33 42 75

(comments are locked)
10|2000 characters needed characters left

3 answers: sort voted first

HI!

Perhaps you accidentally have enabled the option "Always load project on startup" in the "Unreal Project Browser" dialog.

alt text

You can to disable this option to deactivate the automatic loading of the last project in "Editor Preferences"

alt text

auto_load01.png (62.7 kB)
auto_load02.png (97.4 kB)
more ▼

answered Apr 14 '16 at 06:34 AM

avatar image

svv3dUDN
8.4k 254 39 399

avatar image Wallenstein Apr 14 '16 at 10:32 AM

Yes this seems to be checked by default now. I unchecked and then saved the new setting as default after telling the Editor to make the standard settings writable. This helps, thanks alot

(comments are locked)
10|2000 characters needed characters left

This options seems to be missing now. Is there another way?

more ▼

answered Oct 14 '17 at 05:27 PM

avatar image

MarkcusD
42 4 7

avatar image YulRun Jan 02 '18 at 09:58 PM

Still missing, help

avatar image Ohmu93 Jan 10 '18 at 04:55 PM

Open the editor, then go "File"->"Open project..", you will get a popup project browser, where you can uncheck that "Load last opened project on startup" option.

avatar image BrunoSxd Apr 10 '18 at 05:38 PM

I was trying to use "new Project" and got nothing. Just the "Open Project" option has this checkbox (just for someone who reads it here after haha) (this on 4.18.3)

(comments are locked)
10|2000 characters needed characters left

You can open your current project, then go to File -> new project. I noticed it started doing this a few weeks ago, it's a bit annoying but this solution works perfectly fine.

more ▼

answered Apr 14 '16 at 07:08 AM

avatar image

Rhiannonnee
18 7 12 15

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question