x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

can't build for android/multi : cooker without Ogg support

I was building for android ALL and all cooking and packaging went fine. then I've built for ETC1 and everything was alright too. then I decided to built a 3-textures in one with Multi-set
and I've tried to build it about 3 times with restarts and etc each time I had error with audio - ogg is not in compiler , something about cannot build None

LogAudioDerivedData:Warning: Could not find audio format to cook: None

Node '/Game/Assets/Sounds/Frontend_Slide_Stereo_Cue.Frontend_Slide_Stereo_Cue: SoundCueGraph_8.SoundCueGraphNode_12' missing NodeGuid because of upgrade from old package version, this can cause deterministic cooking issues please resave package.

LogAudio:Error: Attemped to select Ogg Vorbis encoding when the cooker is built without Ogg Vorbis support.

then I decided to build ATC and PVRTC separately and it works again.

I think there's some bug with "multi", not sure where exactly.

Product Version: UE 4.11
Tags:
more ▼

asked Apr 16 '16 at 12:27 PM in Bug Reports

avatar image

OeAi
6 4 8 12

avatar image Samantha Sutton ♦♦ STAFF Apr 22 '16 at 01:49 PM

Hey OeAi,

  • Have you been able to replicate this on a new template within the engine?

  • Are there any specific reproduction steps that need to be complete before this error appears?

  • Could you please upload your full error output logs for comparison?

Thanks!

avatar image OeAi Apr 23 '16 at 07:50 PM

I was trying to build another game and it's ok I got some CUE Node Warnings here's logs link text

link text

avatar image Samantha Sutton ♦♦ STAFF Apr 25 '16 at 04:49 PM

You should recheck your Sounds files/blueprints that you have in your project. It looks like you upgraded from an older version of the engine and it caused some trouble with the files.

Once you've done that, please upload full error logs again.

It would also be very helpful if you could provide me with full reproduction steps so I can test this out on a sample project here, or provide me with a sample project to review. If you choose to provide me with a sample project, upload it to something like Google Drive and provide the link to me through a private message on the forums.

Thanks! :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey OeAi,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

more ▼

answered May 02 '16 at 03:41 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question