x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unable to download unreal engine

the launcher is unusable, only opens half the time, when it does decide to open it will hang on please wait for ages, after about 5 hours of trying it got into the launcher about twice and then none of the buttons worked so i couldn't download the engine. tried every single method on any of the forums, wininet, opengl, tried re downloading reinstalling nothing is working, is there not a way i can just download the engine without the launcher

Product Version: Epic Games Launcher
Tags:
more ▼

asked Apr 19 '16 at 05:49 AM in Installation & Setup

avatar image

Liam _Anderson
1 1

avatar image Amsanity Apr 19 '16 at 08:53 AM

Have you tried to start the Launcher using Administrator?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi Liam Anderson,

I'm sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

more ▼

answered Apr 19 '16 at 01:18 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I just fixed the issue with following steps:

  • Run the launcher as administrator

  • Disconnect internet once its opened

  • Change your dns to google dns or any other dns (if its not already set)

  • Reconnect and click resume.

Hope this works for you as well.

more ▼

answered Apr 19 '16 at 09:01 AM

avatar image

g2o
6 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question