x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UT4 has suddenly stopped working and keeps crashing on start up

I was downloading maps from a hub on UT4 and then it suddenly crashed and the UE4 Crash reporter came up and said that 'An unknown process has crashed' and in the summary info it says this MachineId:D97EAE5C4678CFA0F6D1B5A7C6D39AEE.

Now every time I try and launch the game it comes up with the same message. I have tried reinstalling but it didn't make a difference.

Any help is appreciated, thank you.

Product Version: Epic Games Launcher
Tags:
more ▼

asked Apr 19 '16 at 07:08 PM in Using UE4

avatar image

SEVENGE
1

avatar image teobaz Apr 25 '16 at 07:08 PM

I have the same problem when I run the game. Here is my summary info: MachineId:33DCE0F74FEE76D64CBF069EC4D97654 EpicAccountId:537843a271ab49228f4aa9002d0c3c14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question