x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Things fade in from black when turning corners?

So I have this little project going on and recently upgraded from version 8.3 to 10.4 and now I have this problem. Basically whenever some things come into view from behind an object they are black at first but then fade in. You can see what I mean (on the red parts) in this gif:

https://i.gyazo.com/b04dd28dcb42b40c2a56a1be98939e60.gif

It should be noted I didn't have this problem at all back in 8.3. It's very undesirable to me because it's so distracting and unpleasing visually. I was wondering if it maybe had something to do with LOD or occlusion, but I'm not sure at all. There might be some very obvious fix to this that I'm missing, but know that I am still new to the program. If someone here knows what's going on and can tell me how to fix it, then please help a brother out! Any responses will be greatly appreciated.

Thank you in advance.

Product Version: UE 4.10
Tags:
more ▼

asked Apr 23 '16 at 02:17 PM in Using UE4

avatar image

AntzaDev
3 1 4

avatar image AntzaDev May 02 '16 at 03:52 PM

Bump. Still have this problem to this day. Whenever something passes the glowing edges of the platforms on the map it's like it leaves a print on it in my view that fades away. If someone knows how to help then please do!

avatar image ViceVersa May 03 '16 at 06:25 PM

first, obviously try building the lighting and see if that works. what are your render settings set to? if theyre not all the way up go to the top toolbar and choose settings> then graphics (or something like that) then set all of the settings up to epic. i had an issue similar to this and that what fixed it for me

avatar image AntzaDev May 04 '16 at 06:28 PM

Huh, well firstly thank you so much for your response. I think I actually have both of those things going on already, but it still happens for some reason. Thanks for the help though.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question