x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"Timed out while trying to connect to a mobile device."

When I launch my project on All_iOS_On_***, deployment fails with the following error: "LogPlayLevel: DeploymentServer: [DD] Error: Timed out while trying to connect to a mobile device. Make sure one is connected."

I have turned off Wi-Fi on my iPhone, which has worked in the past to resolve similar issues, but this time it's not working. I've rebooted the phone, turned off airplane mode and turned it back on, tried different USB ports, used different iPhone cables, made sure to tap Trust on the iPhone after plugging it in, deleted an earlier version of my app off my phone, and verified that it shows up in File Explorer.

I'm running UE 4.10 on Windows 10 64-bit, and my phone is an iPhone 4s running iOS 8.

Thank you for any suggestions!

Product Version: UE 4.10
Tags:
more ▼

asked Apr 24 '16 at 12:01 AM in Packaging & Deployment

avatar image

drummerof13
79 2 5 12

avatar image Samantha Sutton ♦♦ STAFF May 03 '16 at 02:20 PM

Drummerof13,

Could you please upload the full error output log as a .txt file with your next reply? Since you're working out of 4.10, have you tried testing in 4.11.2 or 4.12 preview 1 to see if the error resolves itself?

Thanks!

avatar image drummerof13 May 06 '16 at 02:40 AM

Samantha, thanks for the reply. I have tried it on 4.11.2 as well, and the same error occurs. I have attached the output log.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I have a few additional questions for you:

  • Are you able to replicate this error with a new template from the engine?

  • Does this happen when you try to push an .ipa to your device after it's packaged?

  • Does this occur on 4.12 Preview 1?

  • Is this only happening with your iPhone 4s? Do you have another device to try?

  • Have you tried turning your development settings off on the phone and back on, in order to refresh the system?

  • What about turning airplane mode on instead of having wifi set up?

Please include any additional output logs as you move through each question asked.

Looking forward to hearing back from you, thanks! :)

more ▼

answered May 06 '16 at 04:26 PM

avatar image drummerof13 May 08 '16 at 09:03 PM

Hi Samantha, I got it to work! Thanks for your suggestions. As I was looking into the .ipa question, I realized that my device wasn't showing up in iTunes either, so I followed the instructions on Apple Support to manually update the iPhone driver, and now I'm able to launch on my iPhone without issue!

avatar image Samantha Sutton ♦♦ STAFF May 10 '16 at 09:18 PM

You're very welcome! Please let us know if you run into any other troubles. Have a great week!

:)

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question