x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Screen Fade and Bloom Settings

To make it simple, if Bloom is disabled in Project Settings -> Rendering -> Default Postprocessing Settings, Matinee Camera Fade nor Start / Manual Screen Fade nodes work.

Tested in my project as well as a default Third Person Template project (Maximum Quality Settings)

Kind of important to fix since fade in / fade outs are important to VR transitions, and Bloom needs disabled.

Product Version: UE 4.11
Tags:
more ▼

asked Apr 25 '16 at 01:55 PM in Bug Reports

avatar image

SaviorNT
127 7 12 18

avatar image Rudy Q ♦♦ STAFF Apr 27 '16 at 05:20 PM

Hello SaviorNT,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?

  3. Could you provide screen shots of any blueprints that may be involved with this issue?

avatar image SaviorNT Apr 29 '16 at 04:39 AM

Yes. I first noticed in my project, and then launched a new project based on the Third Person Template.

Detailed Steps:

  1. New Project, Desktop | Scalable 3D or 2D | With Starter Content

  2. Create new matinee, new director track, new fade track

  3. Add keys (Time 0, Value 1), (Time 2.5, Value: 1), (Time: 7.5, Value: 0)

  4. Set matinee to play on level load

  5. Test Level - The matinee camera fade will fade as normal

  6. Edit -> Project Settings -> Rendering -> Disable Bloom

  7. Test - The matinee will play, but there will be no camera fade

No blueprints involved unless you want to use a Start/Stop/Manual Camera fade instead of a matinee sequence. Both matinee sequence and blueprint based camera fades fail to fade the camera in/out

The only reason this could happen is if the camera fade was classified as a Bloom style of post process.

avatar image Rudy Q ♦♦ STAFF May 03 '16 at 03:26 PM

Hello SaviorNT,

I tried to reproduce this issue in several projects with different settings. I was unable to do so with the information provided. Is it possible that you made any other changes to the project and/or settings?

avatar image SaviorNT May 04 '16 at 06:02 AM

That is super odd. I can upload the test project. As I typed the reproduction steps, I performed those steps in just that order starting with a new project.

https://drive.google.com/open?id=0B0X4H722kG-8ZXpFQVhPTUYwT0E

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello SaviorNT,

After testing the project that was provided. I believe that this is a known issue (UE-29895) and that issue has been submitted to the developers for further consideration. I will provide updates with any pertinent information as it becomes available.

Note: I found that setting your engine scalability settings above medium for your post processing helped with this issue on our end.

Make it a great day

more ▼

answered May 06 '16 at 03:15 PM

avatar image

Rudy Q ♦♦ STAFF
47.5k 545 132 523

avatar image SaviorNT May 07 '16 at 12:09 AM

Thanks! At least we now know that I am in fact, not going insane :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question