x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Engine 4.11.2 Build Crash

Hi there, I am using Unreal Engine 4.11.2, and there are two issues I am having. I am not sure whether they are relatable. I try to press the build button or build lighting only in the editor and it says the Unreal Engine has stopped working and it closes (Debugging doesn't work). When I open it back up, I get Game/FirstPersonBP/Maps/FirstPersonExampleMap: Failed import for FoliageType_InstancedStaticMesh in the message log. When I went to my Event Viewer, it gave me these trouble codes:

Faulty application name: UE4Editor.exe, version: 4.11.2.0, time stamp: 0x57147ced Faulting module name: Igdusc64.dll, version 10.18.10.3496, time stamp: 0x5319ec72 Exception code: 0xc0000005 Fault offset: 0x0000000000179d14 Faulting process id: 0x1118 Faulting application start time: 0x01d1a15ec6002374 Faulting application path: C:/Program Files (x86)/Epic Games/4.11/Engine/Binaries/Win64/UE4Editor.exe Faulting module path: C:/Windows/SYSTEM32/igdusc64.dll Report Id: 29e35d35-0d52-11e6-829a-28c2dd8aebd4 Faulting package full name: Faulting package-relative application ID:

In case this helps, whenever I try playing the level, on the top left it says in red: LIGHTING NEEDS TO BE REBUILT (64 unbuilt object(s)) 'DisableAllScreenMessages' to suppress. I am not sure if this is a separate issue, or a relatable one, but I thought I would mention it. PLEASE HELP!

Thank you.

Colby

Product Version: UE 4.11
Tags:
more ▼

asked Apr 28 '16 at 03:36 PM in Bug Reports

avatar image

Colbysproduction
1 1 2 2

avatar image Adam Davis STAFF Apr 28 '16 at 10:13 PM

Hi Colbysproduction,

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?

  • What steps can I take to reproduce this on my end?

  • Can you post your callstack and crashlogs? The crash logs can be found at \Unreal Projects\PROJECTNAME\saved\logs\

  • Is this a blueprint or c++ project?

  • Can you post your dxdiag here so I can take a look?

avatar image Colbysproduction Apr 28 '16 at 10:43 PM

Hi Adam,

I tried opening up a new and empty level, and when I clicked build or build light right away, it didn't crash, which was interesting. However, if I click on new level and select default and click build/build lighting, it will crash right away. This is a blue print, I was following a tutorial, and when it came to the part where I had to click build/build light, it failed. It's not limited to one project, I tried opening up more projects. I also tried using version 10.4, but that also crashed on me. Unfortunately, I'm not sure how to reproduce it on your end, cause I don't really know why this is happening. I tried increasing virtual memory, deleting anti virus, turning off firewall, and reinstallation/restarting, but nothing seems to work.

I have many, so I will post a few? link textlink text

Here is my DXDiag link text

avatar image Adam Davis STAFF May 02 '16 at 05:13 PM

It sounds like your engine build may be bad. Please try verifying your build by going to the launcher>library>Engine version dropdown menu and press verify. This will check your engine for any damaged or missing files and repair/replace them. After this, try opening a blank template project with no additional content, then press new level>default map and try to build to see if the error occurs. If it does occur again, try re-installing the engine and then follow the same steps. Please let me know if neither of these resolve the error and I'll be happy to delve further into the possible errors.

avatar image Colbysproduction May 02 '16 at 11:32 PM

Unfortunately, I tried verifying it as well as reinstalling and verifying, and it has not fixed this issue. I went to new level and default map and clicked build right away, and it crashed again.

avatar image Adam Davis STAFF May 03 '16 at 04:53 PM

Try the steps listed here to see if the error is specifically related to SwarmAgent:

https://wiki.unrealengine.com/Swarm_Agent_Troubleshooting#.22Lightmass_Crashed.22_common_error_messages

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi Colbysproduction,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information.

more ▼

answered May 06 '16 at 05:28 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question