x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Problems with Exe and how to launch game on low settings

Hi guys. We have launched on steam early access. We have an issue. When on steam setting up the path to fire off the exe after the client has downloaded the game and hits the play button on his steam client an error comes up and says cannot find exe. We worked for 18+ hours on this issue. Nothing worked.

But you could go in manually after the game downloads and launch it directly from the exe.

Any idea why this is?

A quick fix we did by the way we have 4.1.1 was we created a small launcher and had that launcher direct it to the exe. That Works!! The problem is only high end PC's can run it after hitting the play button at the launcher starts up. The half that cannot the launcher runs than closes. But those people can still go in and launch the exe manually from the downloaded game.

So any help would be great. I guess my main question is how can we get steam to recognize the exe and get rid of that launcher so everyone can play it,

and also a quick fix might be if I can package the game with the graphic settings to low, this might take care of this issue on the launcher side.

Would like to know both solutions mainly why the exe does not fire off.

Thanks guys

Jason

Product Version: Not Selected
Tags:
more ▼

asked May 08 '14 at 03:33 PM in Packaging & Deployment

avatar image

PanzerGamingStudios
196 14 22 28

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello,

Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.

Thanks!

more ▼

answered Nov 25 '14 at 03:40 PM

avatar image

[Epic] Gribbs ♦♦ STAFF
11.8k 292 14 76

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question