x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why am I getting extremely low FPS in editor?

Hello, thanks for reading. I just purchased UE4 last night and have had trouble using it. Whenever I open the editor I cannot get more than 20 fps no matter what I do. I've been looking for answers and despite several attempts nothing is working. The only place left for a solution is here.

So far I've tried the following:

-Closing all other programs

-Reinstalling

-Lowering graphics options in quick settings

-Running this quick fix for the problem I described https://forums.unrealengine.com/showthread.php?3147-Current-Available-Quick-Fix-Solutions

So far none of these things have done anything. Lowering the quick settings did improve the fps but not by much. The biggest issue I have is that my laptop is school issued and everyone in my program has the exact same one. Despite this, several of my friends are able to run the editor very smoothly with no issues like mine. This is very confusing and frustrating and after trying all day and yesterday I still have no clue what the issue could be.

Specs:

Windows 7 64 bit

Processor: intel Core i7 3630QM @ 2.40GHz

RAM: 12 GB

Graphics: ATI AMD FirePro M4000

If there's anything else you need to know just tell me.

Product Version: Not Selected
Tags:
more ▼

asked May 09 '14 at 12:17 AM in Using UE4

avatar image

Mikeality
1 1 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

If the same hardware has no issues for other people you might want to check:
- Are your power settings correct? I had some laptops with AMD gpu's that defaulted to their "maximize battery life" setting even when the power cord was connected, which had a large impact on 3d performance. - Are you running the same (recent) drivers?
- How do other programs/games compare? It would make finding the cause easier to know if this is limited to unreal or a general issue.

Additionally, you are running a firepro card which tends to be more OpenGL focused compared to their radeon counterparts. So it might be worth a shot to try starting the editor in OpenGL mode just to see how it performs then. You can do so with a command line argument. I believe it's simply "-opengl", though you might want to check the documentation to be sure.

more ▼

answered May 09 '14 at 02:24 PM

avatar image

Arnage
913 26 21 56

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question