x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

4.12 preview 2 Matinee rendering problem

Hello Unreal 4 Team. It seems we have another problem with Matinee 4.12 preview 2 especially when rendering animated sequences with unusual ratio (like 0.70 which corresponds approximately to poster formats). Indeed, when creating a sequence (png or jpg, but whatever...), my cameras seem completely biased, with a weird FOV, angle, that does not match the camera settings in Matinee. I tried to reproduce the error on blank project: same ... I should add, though I return to a "normal" ratio (16: 9-2: 1), the problem persists and then impossible to correctly render whatever settings View from camera ratio 0.70 Rendering settings Matinee rendering

Thanks for your support

Product Version: UE 4.12 Preview
Tags:
more ▼

asked May 09 '16 at 08:19 PM in Bug Reports

avatar image

JM_Lovermind
16 2 3 4

avatar image JM_Lovermind May 10 '16 at 03:19 PM

Blank projet! Keep up your good workBlank Project Camera ratio setting alt text

affiche_dt.rar (3.1 MB)
ratio_camera.jpg (202.4 kB)
(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi JM_Lovermind,

Thanks for reporting this. We have already addressed some of the issues(including this one) rendering in an editor window for the next preview build. I was able to reproduce your issue in 4.12 Preview 3, but latest 4.12 does not have the same problems.

In the meantime, please try enabling "Use Separate Process"

-Matt W.

more ▼

answered May 16 '16 at 06:20 PM

avatar image JM_Lovermind May 18 '16 at 08:19 AM

Hi Matt and thank your for your response. Indeed, the problem seems to have disappeared in the last release, UE4.12 preview 4.

Thanks and keep up your good work!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question