x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Upgrade 4.10.4 to 4.11.2 Gear VR build crashes

I have a project I've been using 4.10.4 to develop and I want to upgrade to 4.11

I right clicked my project file, switched engine version to 4.11.2 The project works just fine playing in editor but when I build to gear VR, the build works, it transfers just fine but when I run the project, as soon as I hook it up to my Gear VR I get an "Application has unexpectedly quit" and then it goes to the oculus menu.

The 4.10.4 version of the project worked just fine on the Gear VR. I'm using a Galaxy S6 with Marshmallow.

I right clicked the project file, I went back to 4.10.4, repackaged the project and it worked just fine.

I made a copy of Epic Games\4.10\Engine\Build\Android\Java\assets and I moved it into Epic Games\4.11\Engine\Build\Android\Java\assets

Same signature files, same folder name. Is there anything I could be overlooking?

Product Version: UE 4.11
Tags:
more ▼

asked May 10 '16 at 05:52 AM in Packaging & Deployment

avatar image

so2gamemake
73 5 10 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Rather than right clicking the project file, I opened 4.11, opened the 4.10 project, created a copy and it worked OK.

There were a few bugs but at least the project didn't crash on start up. Hopefully I can fix the issues and continue working in 4.11!

I hope my little mistake helps someone out there.

more ▼

answered May 10 '16 at 06:25 AM

avatar image

so2gamemake
73 5 10 14

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question