x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Textures are blurry

I'm unable to fix my blurry textures, nothing seems to work, I have created a new scene, a new level I I get the same issue I'm not sure why. I have looked on the other post on this issue and was unable to to fix it.

Product Version: UE 4.11
Tags:
more ▼

asked May 10 '16 at 03:51 PM in Rendering

avatar image

devgee83
1 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Have you properly set engine to "epic" visuals?

more ▼

answered May 10 '16 at 05:08 PM

avatar image

Luos
9.2k 285 64 330

avatar image devgee83 May 10 '16 at 05:15 PM

Yes I have the engine on epic visuals. Is there a way to set it other than changing the settings in engine scalability settings?

avatar image Luos May 10 '16 at 05:52 PM

No that should be it.. Hmm.. can you show us an image of the blurryness? also, whats the resolution and filetype?

avatar image devgee83 May 12 '16 at 03:16 AM

Here is an image with them pointed out.  I ended up just using no mipmapping on my textures. Texture size is 2048 and  4096.  File type png and targa

blur.jpg (192.4 kB)
avatar image devgee83 May 12 '16 at 03:17 AM

File type tga and targa and size 2048 ad 4096

avatar image Luos May 12 '16 at 08:43 AM

either they are unwrapped poorly.. or I really dont know whats up :/

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

First check if your unwraps are fine

Are the textures blurry up close? - If not try changing your LOD settings or mip mapping on the textures.

Have you got a texture coordinate node set at 0 in your material?

try changing your lod settings or mip mapping on the textures.

more ▼

answered May 12 '16 at 10:00 AM

avatar image

Aranburrows
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question