x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Umap failing to be found by engine

I do apologise if this has been answered on another thread however I have been unable to find a solution.

A friend and I are working on a project together using dropbox to pass files over. He has currently worked on the original landscape file (Which I sent to him) to which he has then passed back to me via dropbox. As usual I placed the file on the content browser but it can't seem to be found when opening up the project file.

The landscape (umap) has been saved and named under a new can and I would like to import that into my map so I can then work on the landscape he has worked on.

Is there any way around this?

Product Version: UE 4.11
Tags:
more ▼

asked May 13 '16 at 09:00 AM in Using UE4

avatar image

Natalos
1 2 2

avatar image Natalos May 13 '16 at 09:21 AM

Right small update to this...

Using the methods presented here:

https://answers.unrealengine.com/questions/125433/umaplevel-not-being-read-properly-by-editor-45.html

I have tried to upload the map and received the following message:

"Failed to open map file. This is most likely because the map was saved with a newer version of the engine."

I am on version 4.11.0 and my friend is on 4.11.2, now I have tried to update a few times downloading the 1.4gb file to update on many occaisians and have verified the file on many occasions however it just stays on 4.11.0. Would I need to un-install the program and reinstall to resolve this issue or is there another way?

avatar image Matthew J ♦♦ STAFF May 13 '16 at 05:23 PM

Hello Natalos,

Is your engine one that you downloaded from the Epic Games Launcher or one that you downloaded from our Github repository? If it was from the Epic Games Launcher, you should have the option to update from the launcher itself. If it was from Github, it would be much easier to download 4.11.2 separately, otherwise there may be some integration issues from trying to replace the files.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

We haven't heard from you in a while, Natalos. Are you still experiencing this issue? If so, could you provide the information I requested in my previous comment? In the meantime, I'll be marking this issue as resolved for tracking purposes. Whenever you're available, please leave a comment and the question will reopen.

more ▼

answered May 19 '16 at 03:25 PM

avatar image

Matthew J ♦♦ STAFF
31.8k 526 91 417

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question