x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

"Failed to Import For Object Property"

We are getting Error00.png upon editor launch when Error01.png code in executed in Error02.png (Macro: Get Units Item_Unit Size_Y).

It should be executing in run time. When removed from flow, reopening the editor does not give an error. Tried adding IsValid check for the object, it didn't make a difference either.

Product Version: UE 4.11
Tags:
error00.png (151.7 kB)
error01.png (303.2 kB)
error02.png (802.0 kB)
more ▼

asked May 13 '16 at 10:20 AM in Bug Reports

avatar image

onuryurdupak
92 6 8 13

avatar image Rudy Q ♦♦ STAFF May 13 '16 at 01:34 PM

Hello onuryurdupak,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed set of steps to reproduce this issue on our end?

  3. Could you provide screen shots of any other blueprints that may be involved with this issue?

  4. Could you elaborate on what it is exactly you are trying to accomplish?

avatar image onuryurdupak May 13 '16 at 02:00 PM

I am afraid I can't assist much in ways of reproducing the issue due to being short on time. The point of creating and removing a widget was to read a variable stored in it and It worked as it was intended (during runtime). But the error message created some confusion. We made a workaround for it and got rid of the error message.

avatar image Rudy Q ♦♦ STAFF May 13 '16 at 02:52 PM

I am happy to hear that you were able to find a solution to the issue that you are having. Would it be possible for you to provide the workaround that was used to solve your issue?

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Well, not really a workaround but an less preferrable alternative really. I put the variable into DefaultHUD and reversed the workflow. The widget Y size is set to that constant value (read from a float variable) right after Event Construct.

more ▼

answered May 13 '16 at 03:43 PM

avatar image

onuryurdupak
92 6 8 13

avatar image Rudy Q ♦♦ STAFF May 16 '16 at 01:34 PM

Hello onuryurdupak,

Thank you for providing the solution that works for you. I will be marking your last comment as answer. If this issue returns please feel free to reopen this issue with information regarding a reproducible test case and I will be more than happy to assist you further.

Make it a great day

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question