x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Player input not working BP broken?

My project was working fine earlier now all of a sudden my player input doesn't work when I hit play. I can't turn the camera or move my guy.

Also the ThirdPersonCharacter BP Has a bunch of warnings on it from all the Input Axis Event references 'TurnRate' and 'MoveRight' All of them have warnings.

Also this is in every project in my library. I have about 4 different projects and they all have this problem that wasn't there earlier today.

Windows tried to update earlier and wouldn't start and I had to do the windows startup tool thiing that puts your computer back to the last time it worked...I don't know if that had anything to do with it but it seems like a major coincidence.

I'm running windows 7 ultimate.

I've been trying to fix this for the last 2 hours any help would be apreciated!

Thanks

Product Version: UE 4.11
Tags:
more ▼

asked May 15 '16 at 03:36 AM in Using UE4

avatar image

FlibleBable
25 1 3 8

avatar image FlibleBable May 15 '16 at 04:57 AM

Ok i just figured out that my Axis Mappings are all gone. They were there and now they are not.

Anyone know why they would have disappeared?

Should I put this in a bug report?

I know I didn't delete them and they were the stock axis mappings.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

The revert mechanism should have caused trouble. Double check if you still have the correct game mode, hud and player controller defaults set properly. I would not fill a bug report if I were you, just because there should only be windows 10 pcs out there (free update, remember?). I would suggest to make another third person project and just watch how these settings are set-up, then remake them in your own project( copying the whole config could cause issues).

Lesson learned: USE SOURCE CONTROL

more ▼

answered May 15 '16 at 08:08 AM

avatar image

Zarkopafilis
335 33 25 45

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I had the same problem as yours. try to update UE4. it solved my problem.

more ▼

answered May 15 '16 at 02:54 PM

avatar image

DA-DA
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question