x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal Editor crash at loading screen

I use the 4.11.2 Version of Unreal engine. when im trying to start with Epic Games Launcher, it crashes at about 71 - 72% of loading.

my graphic drivers are up to date. i allready reinstalled it for 3 times and changed the .exe setting to admin mode - compatibility mode and so on.

Computer: Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160422-1850) Language: German (Regional Setting: German) Processor: AMD FX(tm)-6350 Six-Core Processor - (6 CPUs), ~4.2GHz Memory: 8192MB RAM Available OS Memory: 8090MB RAM Card name: AMD Radeon R9 200 Series (R9 270x Saphire) DirectX Version: 12

  • its the first time i want to use "Unreal" so i cant tell if it works before

Product Version: UE 4.11
Tags:
more ▼

asked May 20 '16 at 01:20 PM in Bug Reports

avatar image

JARB0NE
1 4 4

avatar image JARB0NE May 20 '16 at 01:23 PM

where are my manners!?! - Hello! and thank you in advance for the answer :D

avatar image Sean L ♦♦ STAFF May 23 '16 at 03:30 PM

Hello,

  • Is this occurring in every project, or only with a specific project?

  • Could you please provide your Machine ID from the Crash Reporter window, and ensure to send the report?

  • Could you please attempt to open the project, cause the crash, and then grab the logs from the project's Saved->Logs folder?

  • Could you also attempt to open a project in 4.12 Preview and see if you get the same crash?

Thank you.

avatar image Sean L ♦♦ STAFF May 27 '16 at 04:59 PM

Hello,

I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day

avatar image JARB0NE Jun 18 '16 at 02:06 PM

heya, I had no time at the last weeks to solve such problems and i had also no time for my project. but now i went back to my computer and im im still sitting in front of the same problem -.- and i really want to work on /beginn my project.

i updated to latest (4.12.3) Version. at first i thought the problem is solved but now UE chrashs at 79% of loading (default, i never have a project jet).

i also tried to solve it with a earlier version (4.10) but it also crash (at 71%)

  • where can i find the crash reporter? (if the reporter should open after the crash, then this does not happen)

I thank you in advance! - greetings "Jarbone"

avatar image Sean L ♦♦ STAFF Jun 20 '16 at 12:25 PM

If you're experiencing a crash, and not getting a Crash Reporter window, the information may be stored in your log files instead. Please provide the logs from your project's Saved->Logs folder. Also, make a copy of the project (just for backup) and then try deleting the Saved and Intermediate folders from the project and then open it again. This may resolve the crash.

avatar image JARB0NE Jun 20 '16 at 02:00 PM

okay, i found the logfiles but these logfiles are not about the "loading crash" - I was trying the "GoogleVRHMD.exe" inside the engine folder. About the Project: I never have a project jet. There is no project folder or something else, i try to run the engine for the first time.

this must be a problem in the engine or worst case it is up to the hardware but it is not a projecterror.

or did i missundterstand?

regards, Jarbone o7

avatar image Sean L ♦♦ STAFF Jun 20 '16 at 02:04 PM

No you understood correctly, it was my mistake. I misunderstood that you have not had a project running yet.

Could you please provide your dxdiag so we can see if it is a potential hardware conflict?

avatar image Sean L ♦♦ STAFF Jun 20 '16 at 02:22 PM

Are you using the latest graphics drivers, and also ensuring that you are using the correct ones for your OS? Often, out of date drivers can prevent the editor from opening successfully, so double check to ensure you're using the correct ones.

avatar image JARB0NE Jun 20 '16 at 03:00 PM

i checked it now, i have the newest version of my drivers and also the right one.

avatar image Sean L ♦♦ STAFF Jun 20 '16 at 03:25 PM

Do you have any antivirus software that could be interfering with the program?

avatar image JARB0NE Jun 20 '16 at 03:54 PM

i thought the same way, and i shut down everything (antivirus + Firewall) this never works -.-

avatar image Sean L ♦♦ STAFF Jun 20 '16 at 05:03 PM

Try going to this file path (or wherever your engine is installed) and grabbing the logs from the Saved->Logs folder there. C:\Users\YourUsername\AppData\Local\UnrealEngine\4.12\Saved\Logs

You can access the appdata folder by opening the start menu and typing %AppData% into the search bar. Then, ensure that you are in the Local folder and find the file path I specified above. These logs give information about the engine's launch progress.

avatar image JARB0NE Jun 21 '16 at 09:15 AM

okay, there are some Logfile in there

avatar image JARB0NE Jun 21 '16 at 09:16 AM

that is all

avatar image NymKappa Jun 21 '16 at 09:19 AM

This could sound obvious, but is it really a crash or just a hang ? Cause the first time you run a project, you need to compiles the shader and depending on your hardware it could take lot of time.

avatar image JARB0NE Jun 21 '16 at 10:51 AM

nope its a crash after that the program give no response anymore and will close by windows automatically

avatar image Sean L ♦♦ STAFF Jun 21 '16 at 12:54 PM

Take a look at this wiki and see if you are using any of these potential software conflicts: https://wiki.unrealengine.com/Software_Conflicts

avatar image JARB0NE Jun 21 '16 at 06:26 PM

damn! the problem must be the driver

i have AMD Drivers with R9 200/300 Series (AMD R9 270x Sapphire) + crimson driver...

but what should i do now?

avatar image Sean L ♦♦ STAFF Jun 21 '16 at 05:25 PM

Hey JARBONE,

If the drivers are the issue, take a look at this thread and see if that information will help you resolve the issue:

https://answers.unrealengine.com/questions/370852/fix-for-amd-driver-crash.html

Have a great day

avatar image JARB0NE Jun 21 '16 at 07:42 PM

i really hoped i come back here and report that the issue is fixed, but... still the same problem. I do everything step by step the same like in the tutorial for really get sure.

an i now installed the old catalyst driver (vers. out of the tutorial)

but it crashes at 79% of loading -.- im really sad and confused now.(but i never give up)

PS.: on the wiki (https://wiki.unrealengine.com/Software_Conflicts) it says that there is a major problem with all R9 200/300 series driver. so probably it is not done by changing to the old catalyst.

i would be fine to hear people with same problem who got this prob. solved (nothing found in the internet, yet)

avatar image Sean L ♦♦ STAFF Jun 22 '16 at 01:39 PM

Could you provide the logs again since you've done the driver update? I'd like to see if they show any new information.

avatar image JARB0NE Jun 22 '16 at 02:12 PM

first and second is with the old catalyst driver. last file is with newest crimson update from yesterday

avatar image Sean L ♦♦ STAFF Jun 22 '16 at 03:35 PM

Try using the Windows Event Viewer to see the crash information. When you don't get a Crash Reporter window, you can often get additional information using this method.

Here's a guide on how to use it: https://wiki.unrealengine.com/Windows_Event_Viewer

Please provide those logs once you are finished.

Also, how exactly are you running the editor? Are you using the Launch button through the Launcher?

avatar image JARB0NE Jun 22 '16 at 08:15 PM

yes, i use the normal launchbutton.

Logfile(i cant upload the file, but thats in it):

Faulting application name: UE4Editor.exe, version: 4.12.3.0, time stamp: 0x57607d46 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x0000000000000000 Faulting process id: 0x1780 Faulting application start time: 0x01d1cbf327d28ee0 Faulting application path: E:\micel\Projekte\Gameproduktion\Unreal\Epic Games\4.12\Engine\Binaries\Win64\UE4Editor.exe Faulting module path: unknown Report Id: 779e5334-f62e-4059-b0bc-27b3502a1830 Faulting package full name: Faulting package-relative application ID:

avatar image Sean L ♦♦ STAFF Jun 23 '16 at 12:53 PM

Is that the full log? It looks like it may have gotten cut off.

avatar image Ozcorps Jun 23 '16 at 01:01 PM

DO you have the original version IE 4.9 or what ever it was before you upgraded?..

if so i have seen alot of issue with layouts and editor settings.. so what id try is to reset all layouts to default.. also make new map basic nothing in it save game with that as starter map and see if that works better..

avatar image JARB0NE Jun 23 '16 at 02:06 PM

that's everything out of file, there is not more in it.

"Faulting package full name:" and "Faulting package-relative application ID:" is without specification

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

So after googling the error message that I'm seeing in your logs, I came across an article that contains some fixes that you can try to resolve this issue. Go ahead and run through these and let me know if it works.

http://compfreakstars.blogspot.com/2011/11/0xc0000005-error-every-day-many.html

more ▼

answered Jun 23 '16 at 02:48 PM

avatar image

Sean L ♦♦ STAFF
43.8k 485 152 440

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question