x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Content browser AGAIN

Well it doesn't really matter what version it is. Epic could you put under product version "ALL"?

This problem has been here since 4.0. I am pretty sure that it started upon the development of UE4. I don't remember having these issues when I played around with the UDK. I have posted about this before but we are now at 4.12 preview and nothing has ever been done to fix this nonsense.

What is the complete unnecessary nonsense?

Recursive moving. I don't even know why you have the option to "Delete" seeing as how it simply doesn't recursively delete.

I have been setting up a new project for production for last 3 hours. I have 6 marketplace assets included. I created these directories Environment, Props, Sky, Assets. It has taken me all this time just to set up the project. Now I am thinking about just ditching it because I added two assets from the marketplace and they are giving me all kinds of issues. Which means I will have to do it again. Which will take another 40 minutes to copy to the directory, fix redirects, delete in the content browser then open up explorer and delete it in the content directory.

It is not my machine because this has happened with every engine version on 6 different machines.

My question is:

Can I just move the -with explorer- assets data/name/content/name directory to my project content directory and fix the redirects? I am not sure if I have tried this in the past seeing as how I have been developing with the engine for about 2 years. But I am not doing it now so I suspect that it won't work.

Or could you just fix it. I know somewhere on your development roadmap it is vaguely placed as something that might be fixed. But this is basic functionality here that takes a TON of time out of the development process.

Product Version: UE 4.11
Tags:
more ▼

asked May 20 '16 at 08:47 PM in Everything Else

avatar image

Drixil
134 6 11 17

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question