x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Matinee crashing on begin record

I'd wait until the next release but deadlines :/

Here is the error report (OSX). Tried different resolutions, export formats and disconnecting HDMI and all USB devices. Still no luck.

MachineId:50A66D6D6D414FC8C590849527B2B4A6 EpicAccountId:888f0b3e1c5a416c984461802a34d4b3

SEGV_MAPERR at 0x2c8

SamplerStage::bindSamplerToTexture(unsigned char, unsigned char, bool&, bool&) Address = 0x14325c2e2 (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] SamplerStage::writeSamplerState() Address = 0x14325bdbf (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] IGRenderStateSamplers::writeIf() Address = 0x1432538cc (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] IGAccelRenderCommandEncoder::programPipeline(sPrimitiveData const&) Address = 0x14324eca8 (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] IGAccelRenderCommandEncoder::drawIndexedPrimitives(unsigned long, unsigned int, unsigned long, MTLIGAccelBuffer*, unsigned int, unsigned int, unsigned int, unsigned int) Address = 0x14324f796 (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] -[MTLIGAccelRenderCommandEncoder drawIndexedPrimitives:indexCount:indexType:indexBuffer:indexBufferOffset:instanceCount:baseVertex:baseInstance:] Address = 0x14323dc6d (filename not found) [in AppleIntelHD5000GraphicsMTLDriver] FMetalRHICommandContext::RHIDrawIndexedPrimitive(FRHIIndexBuffer*, unsigned int, int, unsigned int, unsigned int, unsigned int, unsigned int, unsigned int) Address = 0x14333192e (filename not found) [in UE4Editor-MetalRHI.dylib] DrawRectangle(FRHICommandList&, float, float, float, float, float, float, float, float, FIntPoint, FIntPoint, FShader*, EDrawRectangleFlags) Address = 0x11bb13013 (filename not found) [in UE4Editor-Renderer.dylib] UE4Function_Private::TFunctionRefCaller const&, TFunction int)>)::$_0, void (FRHICommandListImmediate&)>::Call(void*, FRHICommandListImmediate&) Address = 0x1235df80c (filename not found) [in UE4Editor-MovieSceneCapture.dylib] TGraphTask const&, TFunction int)>)::EURCMacro_ResolveCaptureFrameTexture>::ExecuteTask(TArray&, ENamedThreads::Type) Address = 0x1235dea3c (filename not found) [in UE4Editor-MovieSceneCapture.dylib] FNamedTaskThread::ProcessTasksNamedThread(int, bool) Address = 0x10d64cc8e (filename not found) [in UE4Editor-Core.dylib] FNamedTaskThread::ProcessTasksUntilQuit(int) Address = 0x10d648535 (filename not found) [in UE4Editor-Core.dylib] FTaskGraphImplementation::ProcessThreadUntilRequestReturn(ENamedThreads::Type) Address = 0x10d645290 (filename not found) [in UE4Editor-Core.dylib] RenderingThreadMain(FEvent*) Address = 0x113c70a88 (filename not found) [in UE4Editor-RenderCore.dylib] FRenderingThread::Run() Address = 0x113c860ad (filename not found) [in UE4Editor-RenderCore.dylib] FRunnableThreadPThread::Run() Address = 0x10d695ad8 (filename not found) [in UE4Editor-Core.dylib] FRunnableThreadPThread::_ThreadProc(void*) Address = 0x10d65bcee (filename not found) [in UE4Editor-Core.dylib] _pthread_body Address = 0x7fff86df399d (filename not found) [in libsystem_pthread.dylib] _pthread_body Address = 0x7fff86df391a (filename not found) [in libsystem_pthread.dylib] thread_start Address = 0x7fff86df1351 (filename not found) [in libsystem_pthread.dylib]

Product Version: UE 4.11
Tags:
more ▼

asked May 23 '16 at 12:38 AM in Bug Reports

avatar image

Billogi
3 1 4 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

This should have been fixed in 4.12 - the matinee recording features didn't work on Metal in 4.11. If you want to record from 4.11 you will have to open the Editor from the command-line and add "-opengl" as an additional command-line argument to force OpenGL rendering in order to record i.e.: /Path/To/UE4Editor.app/Contents/MacOS/UE4Editor /Path/To/YourProject.uproject -opengl

(replacing /Path/To with the actual path on your Mac to UE4Editor and replacing /Path/To/YourProject with the path to your .uproject file)

more ▼

answered May 23 '16 at 06:34 PM

avatar image

marksatt-pitbull STAFF
1k 31 4 44

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question