x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Moveable light shadow disappears after 100 units

So I have seen a lot of posts concerning similar problems. But they all concern either moving objects or a great distance between camera and object.

This isn't the case for me. I have some moveable lights for candles with a light function to make them flicker. However when you zoom out about 100 units (1 meter) they disappear. I have looked around in the project settings but there was nothing under rendering that could help.

I also attached a picture: alt text You can clearly see that the shadow is missing from the candle and some other props (the further away the more shadows disappear).

Hope someone could help,

Rick

Product Version: UE 4.10
Tags:
shadowcandle.png (458.2 kB)
more ▼

asked May 23 '16 at 04:22 PM in Rendering

avatar image

Boterkoekje
5 2 4 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi!

Try to increase a Bounds Scale of the mesh.

alt text

alt text

shadows01.png (218.8 kB)
shadows02.png (214.5 kB)
more ▼

answered May 24 '16 at 07:26 AM

avatar image

svv3dUDN
8.4k 254 41 399

avatar image Boterkoekje May 24 '16 at 09:17 AM

Hey yes that does work but there are like hundreds of models is there anyway to set the bound scale up globally?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question