x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Oculus launches in VR Preview but not via blueprint or commands

Heyo!

So, I was really surprised by how easy it was to get my rift unit running (engineer sampler of shipping version). It works wonderfully when I launch from "VR Preview" mode in the editor.

However, after I launch via "Standalone" neither the blueprint commands for "stereo on" nor "hmdenable" do anything. I've tried entering the commands via blueprint and directly through console commands. I try entering them at fullscreen, at various resolutions, etc. Nothing seems to work.

I have all the plugins enabled and am running 4.11.2.

Greatly appreciate any help here. Thanks!

Product Version: UE 4.11
Tags:
more ▼

asked May 24 '16 at 02:27 PM in VR

avatar image

Obiwankabg
26 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Alt + Enter should toggle VR mode as a manual method. Otherwise, in BluePrint try Console Command node that runs the command "fullscreen".

more ▼

answered May 31 '16 at 12:34 AM

avatar image

SparkyMcSparks
216 6 7 12

avatar image Obiwankabg Jun 01 '16 at 01:06 PM

I had read that those should manually bring up VR. They are not. I've tried the console command as a node and also directly via ~.

The oculus doesn't seem to react at all.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question