x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal engine 4.1.0 won't start from Launcher, windows 7

Hi!

After I installed unreal engine 4.1.0, first time everything worked fine. But now, when I hit the launch button, nothing happens. Attached the latest log file

Thank you, for your help.

Product Version: Not Selected
Tags:
more ▼

asked May 12 '14 at 12:21 AM in Installation & Setup

avatar image

dtamas80
1 1 2 2

avatar image Stephen Ellis ♦♦ STAFF May 12 '14 at 12:41 PM

If you watch the Windows Task Manager - Processes, is UE4Editor.exe anywhere in the list after you click Launch?

avatar image Edward J Mar 13 '18 at 01:57 AM

I have the same problem on my mac. Unreal won't launch at all. Any solutions?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

4 answers: sort voted first

I've had this happen to me too, I started the engine directly through the UE4Editor.exe ("installdir\4.1\Engine\Binaries\Win64\UE4Editor.exe"). It eventually started working through the launcher after using it this way for a while.

I wouldn't call this a fix though, just a work-around

more ▼

answered May 12 '14 at 12:27 AM

avatar image

Grogger
710 47 54 89

avatar image dtamas80 May 12 '14 at 07:12 AM

Hm, there is no UE4Editor.exe for me. Only CrashReportClient.exe, UnrealEngineLauncher.exe and UnrealVersionSelector.exe.

Maybe, is this the problem?

avatar image Stephen Ellis ♦♦ STAFF May 12 '14 at 12:44 PM

Yes, there absolutely should be a UE4Editor.exe in your Win64 folder:

C:\Program Files\Unreal Engine\4.1\Engine\Binaries\Win64

If you don't have this for some reason, do a verify install on the Launcher.

avatar image Grogger May 12 '14 at 01:07 PM

The folder you are looking at is "installDir\\ LAUNCHER \Engine\Binaries\Win64", instead of "installDir\\ 4.1 \Engine\Binaries\Win64\"

avatar image dtamas80 May 12 '14 at 07:52 PM

Thank you, now it's working.

avatar image Stephen Ellis ♦♦ STAFF May 12 '14 at 09:39 PM

Hi dtamas80,

I am glad you are able to load the editor, obviously that is the most important. But the fact that you cannot launch it via the Launcher is still an issue we need to investigate. We may have additional questions for you to learn more about your situation.

Thanks

avatar image dtamas80 May 15 '14 at 09:12 AM

Of course! Please feel free to ask any question.

avatar image Stephen Ellis ♦♦ STAFF May 19 '14 at 07:21 PM

@dtamas80

Can you please attach your Dxdiag report? We are trying to look for any consistencies among users who cannot load the Launcher.

Thanks

avatar image dtamas80 May 24 '14 at 11:17 PM

link text

Attached. To the Editor I use my second graphics card (geforce gt 650m)

dxdiag.txt (33.1 kB)
avatar image Stephen Ellis ♦♦ STAFF May 28 '14 at 03:15 PM

Are you also using the GeForce GT 650 for running the UnrealEngineLauncher?

avatar image dtamas80 Jun 02 '14 at 08:11 PM

I think yes. It uses global settings what is gt 650.

avatar image Stephen Ellis ♦♦ STAFF Jun 03 '14 at 09:23 PM

I think I got confused regarding the specific issue at some point, and I apologize.

To reiterate:

You can run the Launcher. But when you click the yellow "Launch" button, nothing happens. The Editor does not load.

However, if you navigate directly to the UE4 install location, you can run the UE4Editor.exe and the editor does launch successfully.

Is this all correct?

avatar image dtamas80 Jun 03 '14 at 09:26 PM

Yes, it's correct.

avatar image Stephen Ellis ♦♦ STAFF Jun 03 '14 at 09:40 PM

Okay. Can you also do a check for me, and right-click your "Unreal Engine" Launcher shortcut, choose Properties, and ensure that the Target simply ends with...

\UnrealEngineLauncher.exe"

I'm just checking that you aren't still trying to run the Launcher with some additional parameter from the past to modify the editor version.

Thanks

avatar image dtamas80 Jun 05 '14 at 07:44 AM

I have checked the path. Here it is: "D:\Fejlesztés\Unreal Engine\Launcher\Engine\Binaries\Win64\UnrealEngineLauncher.exe"

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi dtamas80,

We believe this issue is most likely caused by your Windows username having a non-ascii character in it. We are aware of a bug where the manifest files for the Launcher save out the non-ascii characters in installation directories as ? instead of the correct character. We are working to address this.

Thank you for providing your information.

more ▼

answered Jun 05 '14 at 01:40 PM

avatar image

Stephen Ellis ♦♦ STAFF
10.5k 321 31 477

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Any solution for Macs?

more ▼

answered Mar 13 '18 at 12:50 PM

avatar image

Edward J
1 1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I think there was a special character in my user name or the unreal couldn't handle my second vga card. This is a 4 years old topic, so I don't remeber clearly :).

more ▼

answered Mar 13 '18 at 12:53 PM

avatar image

dtamas80
1 1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question