x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

unreal Crashes after loading screen

basically my unreal keeps crashing every time i try to load up a project, it loads to 100% and then just crashes, this has been happening ever since i bugged out my material editor. here is the error report i always get

achineId:09716FD96A4E8DC25F058EA012C8C2A7 EpicAccountId:ea2a198d4fd94636a7bdb4d5ed16748a

SEGV_MAPERR at 0x3

FGenericPlatformMisc::RaiseException(unsigned int) Address = 0x101cb831b (filename not found) [in UE4Editor-Core.dylib] FOutputDeviceMacError::Serialize(wchar_t const*, ELogVerbosity::Type, FName const&) Address = 0x101e49ee6 (filename not found) [in UE4Editor-Core.dylib] FOutputDevice::Logf(wchar_t const*, ...) Address = 0x101f3e6f7 (filename not found) [in UE4Editor-Core.dylib] FDebug::AssertFailed(char const*, char const*, int, wchar_t const*, ...) Address = 0x101f0c9c4 (filename not found) [in UE4Editor-Core.dylib] FTabManager::RestoreFrom(TSharedRef const&, TSharedPtr const&, bool) Address = 0x108770da9 (filename not found) [in UE4Editor-Slate.dylib] FMainFrameModule::CreateDefaultMainFrame(bool) Address = 0x10bfb6b50 (filename not found) [in UE4Editor-MainFrame.dylib] EditorInit(IEngineLoop&) Address = 0x10a907ffa (filename not found) [in UE4Editor-UnrealEd.dylib] GuardedMain(wchar_t const*) Address = 0x101bf77ff (filename not found) [in UE4Editor] -[UE4AppDelegate runGameThread:] Address = 0x101c078fc (filename not found) [in UE4Editor] -[FCocoaGameThread main] Address = 0x101e21746 (filename not found) [in UE4Editor-Core.dylib] __NSThread_main_ Address = 0x7fff8917de92 (filename not found) [in Foundation] _pthread_body Address = 0x7fff8734b05a (filename not found) [in libsystem_pthread.dylib] _pthread_body Address = 0x7fff8734afd7 (filename not found) [in libsystem_pthread.dylib] thread_start Address = 0x7fff873483ed (filename not found) [in libsystem_pthread.dylib]

Product Version: UE 4.11
Tags:
more ▼

asked May 28 '16 at 07:26 PM in Using UE4

avatar image

CrozzStorm
6 1 2

avatar image CrozzStorm May 29 '16 at 03:03 AM

some one please help, i tried uninstalling and reinstalling multiple times with no progress

avatar image jayice May 29 '16 at 03:43 AM

Not for sure how much help I will be, but...

  1. Can you fall back to version 4.10 and see if that will open?

  2. What did you do to "bug out" the material editor?

  3. Were you working on some particular file that you may have deleted? The reason I ask, is there is an assertion failed, from the tabmanager (which that should be the slate subsystem) and from the name of the tabmanager routine it appears the code is trying to restore something, and I also note that Cocoa is in the call chain. As well as a file name not found.

As you have tried to uninstall and re-install, and the tabmanager is using a routine called "restorefrom", it would seem that the uninstall is not cleaning everything up, and UE4 is finding something left laying around, that is causing it to go down the same path.

Does this occur with all projects?

Jay

IceWare Inc.

IwSpline

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question