x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

PackagingResults:Error: Error Unknown Cook Failure

Hey community!

Been working on a very important project for me and recently after adding a bulk of level design, decided to test and build a package to see if everything is going out well, there's just the meshing phrase.

I don't need any of the coding (blueprints) inside the project just the meshing and the level design for now.

== Have one really important question. ==

Is it okay for me to keep working on the level design and hope for solution later (because I have deadlines and I'm in rush) or I have to resolve it first and then keep doing the level design? Want to note again that at this phase only the level design is important for me and no blueprints/scripting/code or lighting. (the log is zipped, because exceeds the 5mb limit)

Final Note - I was receiving an error for AutomationTool at the first 10 seconds of the build, then I've migrated all my files to a fresh project and started the build, this time instead of 10 seconds it was building for few hours before the same result... darn.

Anyway, Any help is highly appreciated Cheerslink text

Product Version: UE 4.11
Tags:
outputlog.zip (409.8 kB)
more ▼

asked Jun 02 '16 at 04:54 PM in Packaging & Deployment

avatar image

sarfios
31 1 5 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hello sarfios,

After looking over the log provided I noticed that you appear to have several errors that will need to be cleaned up. I have provided few examples below.

Examples:

Error:

LogBlueprint:Error: [compiler Patria_Anim] Error Patria_Anim - The skeleton asset for this animation Blueprint is missing, so it cannot be compiled!

It looks like the Patria_Anim blueprint is having compile issues.

Error:

LogBlueprint:Warning: [compiler RaP_Humvee_BP] Warning InputAction Event references unknown Action 'Use' for InputAction Use

It appears that you caused some issues with the axis inputs after moving everything over. These inputs are project dependent and will need to be updated. You may be able to move over the old config file to resolve these warnings

Error:

LogBlueprint:Warning: [compiler IndustrialFence_Spline] Warning Get World Location at Spline Point is deprecated; Please use GetLocationAtSplinePoint, specifying SplineCoordinateSpace::World

You will need to open up IndustialFence_Spline and possibly swap out the node. There may be a few instances of this.

Could you make these changes and provide an updated log?

more ▼

answered Jun 02 '16 at 07:36 PM

avatar image

Rudy Q ♦♦ STAFF
47.3k 545 132 525

avatar image sarfios Jun 02 '16 at 07:52 PM

Of course I would! Thanks for the reply!

avatar image sarfios Jun 02 '16 at 10:56 PM

Wow, I've deleted the fence and all the BP of the vehicles, cuz don't need them and it works now!!!

Thanks so much, I love you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question