x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Sound disappears after packaging

Hi ! Everything worked perfectly before I packaged the project for a test. Sound triggered by trigger spheres doesn't play anymore on the .exe, while working perfectly in the editor. Any idea?

Here's the BP...alt text alt text

Product Version: UE 4.10
Tags:
2016-06-02 (2).png (384.9 kB)
2016-06-02.png (826.8 kB)
more ▼

asked Jun 02 '16 at 07:32 PM in Packaging & Deployment

avatar image

mrsev
6 1 2 3

avatar image AndrewHurley Jun 03 '16 at 03:45 PM

Hey mrsev,

There were some sound issues in the 4.10.4 release that have been fixed for 4.11.2 and 4.12.0. Try opening a copy of your project in the 4.11.2 release to see if that resolves your issue when packaging.

Let me know if that resolved your issue. If it does not, we can try some other steps.

Cheers,

Andrew Hurley

avatar image mrsev Jun 04 '16 at 10:17 PM

I tried with 4.12, and now I can't even open the .exe, even as the administrator. An error message says I don't have the permission to execute. It is in development mode, not distribution or what it is called. Also, I didn't bake/cook the game for windows in the 4.10 version before packaging, maybe it is the origin? I'll try soon.

Thank you for your help!

avatar image AndrewHurley Jun 07 '16 at 07:27 PM

You will want to try opening a copy of your project with version 4.12.1 and then re-package for Windows.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey mrsev,

I am marking this post as resolved for tracking purposes. If you have further questions or were able to reproduce this issue in the most recent release.

Thank you,

Andrew Hurley

more ▼

answered Jun 14 '16 at 01:48 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question