x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Vive not recognized in 4.12

While my Vive is recognized in 4.11, I can't get the editor to recognize it at all in 4.12.

I say the editor because neither the VR-editor mode or the play-in-VR mode recognize an HMD, both are greyed out.

I am running standard Steam VR (not beta, but I have tried beta to no avail) my Vive firmware is up to date my graphics drivers are up to date the SteamVR plugin is enabled I've tried disabling the Oculus plugin(s), didn't help.

I've tried starting SteamVR before loading the editor, and after loading the editor.

I have no idea why the editor can't see my Vive...any ideas?

Product Version: UE 4.12
Tags:
more ▼

asked Jun 03 '16 at 10:01 PM in VR

avatar image

cman2k
8 2 3

avatar image cman2k Jun 08 '16 at 06:50 PM

poking this - still haven't been able to get this running :(

avatar image Dpao Jun 28 '16 at 05:32 PM

I have the exact same problem. How did you solve this? or Did you solve this at all

avatar image cman2k Jun 28 '16 at 06:45 PM

I still haven't solved this...I would love to try out the VR Editor someday. :P

avatar image ryandlf Jun 30 '16 at 01:59 AM

I'd be interested to see if your Vive worked on a different computer with UE. That sounds really strange, mine works fine with it and i'm on 4.12. All I do is start steam and start the VR and then open up Unreal and the Play to VR button isn't greyed out.

avatar image imaekgames Jul 16 '17 at 02:32 AM

I'm having the same issue in 4.16 and i believe it was in 4.15 as well. I use my machine for development primarily, but I have my project at home and can't test in VR because it's greyed out.

Reinstalled Steam VR multiple times, checked all settings, autostart when applications launch is checked on, etc etccc

avatar image Master_P510 Nov 13 '18 at 12:39 AM

Did you ever figure this out? I'm still having a similar, if not the same issue with 4.21. I've also tried my Oculus Rift and it's not working, either.

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question