x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Android packing failed

Hello Community,

I tryed to pack my project and deploy it to my Android device but I get always this Error: Error Launch failed! Unknown Error

Now I tryed to deploy a test-map in a new project and get the same error.

Could someone please help me?

Here is my MessageLog:link text

Product Version: UE 4.12
Tags:
messagelog.txt (529.2 kB)
more ▼

asked Jun 05 '16 at 08:36 PM in Packaging & Deployment

avatar image

BobKing23
28 2 4 8

avatar image BobKing23 Jun 06 '16 at 02:47 PM

Meybe these information could help to solve this problem?

Packing for Win (32&64) works great. Copy my stuff to a new project even do not solve this problem. Visual Studio is installed and runs. I tryed Version 4.11 and 4.12 from the Epic Game Installer. I did not had this Problem two Weeks before I installed the 4.12.

Best regards BobKing23

avatar image BobKing23 Jun 08 '16 at 08:57 PM

After the update to 4.12.1 I tried it again with a new project, but no chance.

Here is the new OutputLog

link text

avatar image Samantha Sutton ♦♦ STAFF Jun 09 '16 at 06:52 PM

BobKing23,

  • Are you using a Binary or Source version of the engine?

  • Can I see your Android SDK Settings?

  • Can you package all other platforms?

  • Can you launch onto your device?

Do you have everything installed for UE4 if you're on the Binary version? If you're not sure, you can check by pressing the black arrow beside launch from the launcher and clicking on options. Select everything and apply the changes.

Looking forward to hearing back from you, thanks!

avatar image BobKing23 Jun 09 '16 at 10:47 PM

Hello Ms. Sutton,

thanks for your reply.

  • List item I'm using the binary I think.

  • List item The SDK Settings are in the Screenshots below. I wonder why there are no locations in the SDK...

  • List item I only use Android and Win64 so long - Win64 worked after I turned off some plugins in 4.11.2. In 4.12 and 4.12.1 from start up no problems with this.

  • List item I can't launch it on my mobile device (LG V10)

Thank you BobKing23

Edit: https://answers.unrealengine.com/storage/attachments/94061-1.png and https://answers.unrealengine.com/storage/attachments/94061-2.png (this picture does not appear)

1.png (153.3 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I got it. Thanks for your help, you take me to the right road!

This is what I did and it works again!

alt text

3.png (134.7 kB)
more ▼

answered Jun 10 '16 at 02:16 PM

avatar image

BobKing23
28 2 4 8

avatar image Samantha Sutton ♦♦ STAFF Jun 10 '16 at 07:27 PM

You're welcome, have a wonderful weekend!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question