x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Sequencer Fade Track breaks on restart

There appears to be a bug in 4.12 with the fade tracks in sequencer.

On creation of a project they work fine. However once the project is closed and re-opened they no longer function.

Have tested on multiple projects with different plugin configurations.

Running Windows 10.

Product Version: UE 4.12
Tags:
more ▼

asked Jun 07 '16 at 10:34 AM in Bug Reports

avatar image

ZoltanJr
6 1 3 4

avatar image Matt.Williams Jun 08 '16 at 02:56 PM

Hi ZoltanJr,

I'm having trouble reproducing this. Is it possible that the Fade Track is being set to inactive (right click, is "Active" enabled)?

-Matt W.

avatar image ZoltanJr Jun 09 '16 at 03:11 AM

Hey Matt.

Yes the fade track is active.

The way I can replicate this is just by creating a new project. Adding a fade sequencer track. On the first open it appears fine and shows in the viewport. Close and re-open the project and it no longer shows in the viewport.

I am targeting mobile VR with this so not sure if it's a bug related to that but in the viewport on SM5 it shows first time but not on reload on every project I create.

Thanks.

avatar image saeedc Jun 10 '16 at 02:25 PM

Hi I have the same problem. fade track works in every new project but not in the project I am working on.

avatar image saeedc Jun 10 '16 at 02:35 PM

mine is active too but does not work.

it also occurs in matinee

avatar image Matt.Williams Jun 10 '16 at 09:09 PM

Hey saeedc,

Your steps are exactly the same as my tests. Zoltan, could you send me your dxdiag? Saeedc, are you on Win10 as well?

-Matt W.

avatar image saeedc Jun 11 '16 at 01:43 PM

yes Matt . I am on Win 10 too

avatar image saeedc Jun 11 '16 at 01:49 PM

It is an old problem Matt.

I had this problem on 4.11 on matinee fade track. once I posted a bug report but then I tested it in different new project and I thought that it was my fault then I deleted that post.

avatar image Matt.Williams Jun 13 '16 at 08:10 PM

Well, we can't get it to happen on Win10 either.

  1. Can I get your dxdiag info? I'd like to see if we can match drivers. Part of me doubts that this is a compatibility issue, but I'm covering my bases.

  2. Can either of you attach a blank example project where this is occurring? Our engineers might be able to track the cause that way.

  3. Are you guys using binary builds from the launcher or source builds from github?

-Matt W.

avatar image saeedc Jun 13 '16 at 08:16 PM

I am using binary builds from launcher.

I don't know what dxdiag is :)

OK I will send you a project ASAP

avatar image Matt.Williams Jun 13 '16 at 08:22 PM

http://steamcommunity.com/app/233250/discussions/2/648814845450819657/

I would need the text file that it spits out.

avatar image saeedc Jun 13 '16 at 08:31 PM

link text

here it is.

Matt. I was able to see fading only on first launch, I swear :)

fadetrack.rar (1.5 MB)
avatar image saeedc Jun 13 '16 at 08:47 PM
dxdiag.txt (72.4 kB)
avatar image ZoltanJr Jul 12 '16 at 04:22 PM

I think the main issue here is that there is no warning to the user or information anywhere that a fade track within matinee or sequencer is reliant on those post processing effects. A bit better documentation would probably solve this issue, although it doesn't really solve the root problem which is that fade tracks themselves do not work on mobile so it would be great to create a solution which works cross platform.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Hey all,

I got a repro ane entered UE-32073. I don't know of any workaround for you though.

-Matt W.

more ▼

answered Jun 15 '16 at 07:16 PM

avatar image paradoc Jul 10 '16 at 09:12 PM

if you toggle Mobile HDR in the rendering section of project sections, and then restart the editor, it fixes the problem. I've had some issues when i test scalability, that when going to lowest setting and back to epic settings, some things never make it back to the highest setting. whenever i toggle Mobile HDR, this seems to fix the issue. it randomly fixed the fade track issue too. my project is not mobile though, and is for desktop, so not sure why that toggle fixes my issues. let me know if you want any more info and i'll provide what i can.

avatar image Matt.Williams Jul 12 '16 at 04:19 PM

The bug being reported is that the Fade track doesn't work with Mobile HDR. I don't really consider disabling Mobile HDR to be a fix, so to speak.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Ok found the issue.

It appears to be something to do with the mobile settings. Since mobile HDR gets disabled when its set to target mobile devices, and since this appears to be a requirement for VR that means that fade tracks don't work.

It seems to be a bug that this setting is not enforced on the first load still.

Is there any workaround for this at all to have the fade tracks function properly on VR mobile devices?

more ▼

answered Jun 14 '16 at 03:19 AM

avatar image

ZoltanJr
6 1 3 4

avatar image saeedc Jun 14 '16 at 09:17 AM

yes it is only for mobile games. I forgot to say it first

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Matinee FADE also used Post-Processing, which mean with LDR there's no FADEs... so i suppose there's no BUG as EPIC worked SEQUENCER the same way as Matinee...

So. YOU CAN ONLY GET FADEs with HDR on Rendering Options...

Can someone please from EPIC STAFF verify if theres something we can change on editor to get atleast the FADE? and if there's a PLAN to support LDR???

LDR seems to work quite good on MidRange Mobiles, keeping Tempreratures and Battery Comsume down and Also FPS quite up compared to a Clear [no xtra effects] HDR...

thnx :-)

more ▼

answered Jul 17 '16 at 08:19 PM

avatar image

GRADgr
93 3 4 9

avatar image Matt.Williams Jul 18 '16 at 04:17 PM

See my above answer. There is a ticket in to evaluate whether fade should be enabled without Mobile HDR.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question