x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error Unknown Cook Failure

Hi, i got a problem when i want to cook or package my project for windows 64 bits. Everything works before i add effects in my blueprint. I think i did wrong the migration of effects file from an other project, an now in the log i see thathe couldn't find some files of effects (the path he is searching is wrong). I add the log in attachement, if anyone could help me, it'd be nice ! link text

Product Version: UE 4.11
Tags:
more ▼

asked Jun 10 '16 at 05:26 AM in Packaging & Deployment

avatar image

Warman
26 1 2

avatar image Samantha Sutton ♦♦ STAFF Jun 10 '16 at 03:40 PM

Warman,

[2016.06.10-05.00.53:262][ 0]LogInit:Display: LogBlueprint:Error: [compiler HeroTTP_AnimBlueprint] Error HeroTTP_AnimBlueprint - The skeleton asset for this animation Blueprint is missing, so it cannot be compiled!

I would suggest deleting the intermediate, config and saved folders from the project folder. I would then try to package again. If you run into the same error, you'll need to look for the skeleton asset for this animation blueprint, as it seems to be missing. Perhaps you accidentally deleted it when you were working within your project.

Looking forward to hearing back from you, thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Thank you very much for your answer, the problem is solve. I solved it by deleting the folder of my effects, and migrate again, particle by particle that i wanted to use, and replace them one by one in my blueprints and maps.The problem came from the assets of the effects. Thank you anyway for your answer !

more ▼

answered Jun 10 '16 at 10:29 PM

avatar image

Warman
26 1 2

avatar image Samantha Sutton ♦♦ STAFF Jun 13 '16 at 05:41 PM

You're very welcome! :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question