x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Instant crash the moment the project loads

Hello, I was editing my game yesterday just fine and from one day to another it suddenly stopped working. It instantly crashes the moment it loads. We are using one drive and my mate can open the project just fine. The crash reporter barely says anything :/

I can open another (almost empty) project and i can also start the game of crashing project

Any idea what to do?

alt text

Product Version: UE 4.12
Tags:
000181.png (50.8 kB)
more ▼

asked Jun 10 '16 at 03:40 PM in Bug Reports

avatar image

Gabeee
1 1 2

avatar image Adam Davis STAFF Jun 10 '16 at 09:23 PM

Hi Gabeee,

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?

  • What steps can I take to reproduce this on my end?

  • Can you post your crash logs here so I can take a look? They are found at \Unreal Projects\PROJECTNAME\saved\logs.

avatar image Gabeee Jun 11 '16 at 07:42 AM

Hello

  • No it doesn't happen with my other project that is almost empty (just a few modification).

  • Uhm, to be honest, I don't even know what I did to end up like this but I can send you the whole project (tho it's quite big because of the infinity blade contents ~6-7 gigabyte :S)

  • Yes I can :

http://pastebin.com/KrduaFYT

http://pastebin.com/iZzUtLw7

(Not sure which one do you need)

avatar image Adam Davis STAFF Jun 13 '16 at 09:01 PM

Try removing all contents from your content folder (move them to a new folder so you don't lose them. Are you able to open the project then? If you are able to, try slowly moving content back in until it crashes again. Most likely this is due to a blueprint so I would leave these for last to eliminate other possibilities.

avatar image Gabeee Jun 14 '16 at 09:50 AM

I removed most of my blueprints. The project finally loaded. After that I moved all of my blueprints back and now it's completely fine. I have no idea what the issue was, but it seem to be fixed. Thank you for your assistance!

avatar image zephyrite Jun 16 '16 at 08:10 AM

I ran into the exact same problem and my crash reporter screen looks more or less like the one posted above.

My project first crashed when I was trying to save it. I can open other projects, but this one project always crashes when I try to open.

I've tried removing my blueprints as Adam Davis suggested but it doesn't seem to be solving the problem.

Here's a copy of my log. Please advise :(

http://pastebin.com/z4vz1vjH

avatar image Adam Davis STAFF Jun 16 '16 at 03:07 PM

In your log I see this line:

../../../../../../Users/Sypark/Desktop/JesslynDemo/Baby/Content/4D/frame11_Mat.uasset. The file is most likely corrupt.

Can you find frame11_Mat.uasset and move this out of the project, does this cause the crash to no longer occur? It looks like your crash may be due to a corrupted asset.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Gabeee,

I'm happy to hear this is no longer occurring for you. I am marking this as answered for tracking purposes. If the crash occurs again, please comment with updated reproduction steps.

more ▼

answered Jun 14 '16 at 06:53 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question