x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

An Unreal process has crashed: UE4-EpicGamesLauncher

Crash occurs continuosly when downloading the engine. link text

Product Version: UE 4.12
Tags:
more ▼

asked Jun 13 '16 at 08:51 AM in Installation & Setup

avatar image

Mixolydian777
81 4 8 9

avatar image Vaei Jun 13 '16 at 10:27 AM

Did you try removing the engine via the launcher, going to where it was installed, deleting all associated folders.. then redownloading? The log is saying some files are corrupted.

avatar image Mixolydian777 Jun 13 '16 at 11:14 AM

I tried, but it does not work.

avatar image Steve Hardister ♦♦ STAFF Jun 14 '16 at 05:03 PM

Hi Mixolydian777,

Try the solution described here:

The download gets stuck at a certain percentage...

If this does not work, the following link provides information and solutions for common issues, as well as contact information should you require additional assistance:

Epic Games Support Center

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Thanks, Steve for the answer. But actually I have downloaded the engine using the -http=wininet in the end of laucnher path's name and it worked.. But I will try it, when 4.13 version will be released. I will notify you if there is a problem or not) thanks again)

more ▼

answered Jun 14 '16 at 05:40 PM

avatar image

Mixolydian777
81 4 8 9

avatar image Steve Hardister ♦♦ STAFF Jun 14 '16 at 08:22 PM

Thanks for posting your solution -I have converted this to the Answer as this will likely be the solution for other users as well.

avatar image Mixolydian777 Jul 06 '16 at 08:43 PM

I tried the solution, which was described by you, and indeed it helped. I replaced "ChunkRetries=-1" in [Portal.BuildPatch] section of engine.ini file with ChunkDownloads=3 and for me it worked, a load had been completed without a failure. Thanks, Steve Hardister!)

avatar image tino Jul 26 '16 at 09:23 PM

For those who cannot understand this solution, just follow this easy steps. 1. Download the attached text file named "Engine" which has extension Engine.tx, open it and save as again Engine.ini on your desktop 2. Save it on your desktop 3. now just copy this location C:\Users*\PUT YOUR(PC) NAME HERE*\AppData\Local\EpicGamesLauncher\Saved\Config\Windows 4. Then after putting your name go to START and paste the location above into search box and press Enter 5. The folder named window will open 6. You will find file named "Engine" and replace it with the one you downloaded and saved as Engine.ini from the one I have attachedlink text 7. Restart your launcher and download will continue without any problem.

NOTE The file I have attached is Engine.txt but open it and save as it again as Engine.ini

engine.txt (460 B)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question