x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

'Plugin Missing' message but it is already installed

I installed the Low Entry Extended Standard Library plugin, and it has always, and still does, work great. However, when I start my project it pops up a message that says "Plugin Missing - This project requires the LowEntryExtendedStandardLibrary plugin. Would you like to download it from the marketplace?" Upon clicking Yes, it takes me to the marketplace but the page is never found. Upon clicking No, it ignores it and my project loads just fine as it should, and the plugin does still work, even though it says it is missing. No further problems. This wouldn't be a problem except that when you download the actual packaged version (I am hosting my updating game for free on itch.io) it gives the same message to the player. Also I am able to find the plugin's page on the marketplace if I click on the plugin manually in my library. But again, clicking yes on the 'Plugin Missing' popup does not find it.

Any ways I can fix this? Thanks in advance!

Product Version: UE 4.12
Tags:
more ▼

asked Jun 14 '16 at 05:18 PM in Bug Reports

avatar image

JTrocks55
70 6 11 17

avatar image Tim C ♦♦ STAFF Jun 14 '16 at 08:58 PM

Hi JTrocks55,

I made a test project in 4.12.2 that had a very simple use of the Low Entry Extended Standard Library plugin, but did not run into the issue that you described when I packaged the game, or tried to open the project in the Editor. Do you see this happening in a new test project, or only in your own project?

Tim

avatar image JTrocks55 Jun 14 '16 at 10:50 PM

It seems I am only getting this in my current main project.

avatar image JTrocks55 Jun 15 '16 at 05:25 PM

I'm still experiencing the issue. Any ideas yet on what could be causing it? I am clueless.

avatar image Tim C ♦♦ STAFF Jun 16 '16 at 05:38 PM

Would it be possible to get a copy of your project so I can see how you are including and using the plugin? If you need to provide it privately, you can either change the visibility of your comment here only be viewable by yourself on the moderators, or by sending me a PM on the forums.

Tim

avatar image Silverridge1 Apr 15 '19 at 01:05 PM

hallo...ich habe auch das problem das ich ein projekt welches noch in einer früheren version erstellt wurde nicht mehr laden kann....folgende info erscheint dann: This project requires the LowEntryExtStdLib plugin. aber dieses plugin ist nicht vorhanden wenn ich den marketplace öffne. ich weiß das es an der version liegt...aber ich habe keine lust jedesmal von vorn zu beginnen nur weil ihr eine neue version heraus bringt. was kann ich tun um weiterhin mein project zu bearbeiten und zu erweitern? ohne alles neu machen zu müssen.

danke für eure hilfe Silver

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Had the same issue. Solved it by opening the .uproject file with a text editor and deleted the plugin lines. Hope it helps

more ▼

answered Jun 30 '16 at 03:56 AM

avatar image

Telaras
56 2 3 7

avatar image Keval Shreyas Aug 01 '16 at 01:11 PM

Damn it really does work thanks a lot.I have been breaking my head for 2 days because of this .

avatar image CreativeVilla Feb 25 '17 at 04:58 PM

Brilliant! I Love simple solutions!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question