x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Computer crash at start of lighting builds

Ok so I've had a strange problem for a long time now. When I build lighting in certain levels or projects, my computer will completely shut off almost immediately after the build starts. However, this doesn't happen all the time. I've had levels that only had this problem a few times, and most of my projects have never had this problem luckily. But recently this has been very frequent for a level I'm working on for a job. It will crash maybe 30-50% of the time when I build lighting. The other 50-70% of the time it builds lighting just fine with no errors.

My colleagues can build lighting just fine using the same level, so perhaps it's a problem with my computer? My colleagues and I were thinking it could be a CPU issue? However the CPU seems to be doing fine, it's usually around 95% when rendering, I don't think it maxes out at 100%. And the computer isn't exceptionally hot or overheated. Plus the scene itself doesn't have a very complex level to render, building the lighting takes less than a minute. I've dealt with plenty of other significantly more complex scenes before that never had this problem. And my colleagues have very similar if not the exact same type of laptop as me.

So I'm at a loss. Any thoughts? Thanks!

My computer specs:

Alienware laptop Windows 7 Ultimate, 64 bit 32 GB of RAM Intel Core i7-4810MQ CPU @ 2.80GHz 2.8 GHz

Product Version: UE 4.10
Tags:
more ▼

asked Jun 22 '16 at 04:35 AM in Rendering

avatar image

PandaDude
1 1 1

avatar image Stephie-san Jun 22 '16 at 09:03 AM

I have also had this issue with 4.9, my lighting crashes the PC every time without fail. I am trying to open the project in different version, hopefully this will fix the problem. It crashes on others PC too.

There is a way in the project settings to scale down rending in the viewport. Changing the resolution of the textures whilst editing. Maybe this will help with your project?

avatar image PandaDude Jun 22 '16 at 06:56 PM

Hey Stephie, thanks for the suggestion. I gave it a try, but unfortunately changing those settings in the viewport didn't prevent the crashing :(

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey PandaDude, I found it helps run the program a little smoother. I have ended up moving to a newer version of unreal. From 4.9 to 4.12 and it seems to be working okay. It has lost a little of my data so be prepared just in case for that. Maybe try using a newer version, it may help

more ▼

answered Jun 23 '16 at 08:34 AM

avatar image

Stephie-san
1 4 6 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question