x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error when launching project on mobile device

Recently when I try to launch my project on my Android I get this error.

LogStats:Warning: MetaData mismatch. Did you assign a stat to two groups? New //STATGROUP_Threads//FLauncherTask///Thread_ff84_0///####STATCAT_Advanced#### old //STATGROUP_Threads//FLauncherTask///Thread_ac60_0///####STATCAT_Advanced####

Sorry for the terse question. I've been working at this all day and it's getting late. If you need anymore details I'll be happy to provide them in the morning.

Product Version: UE 4.12
Tags:
more ▼

asked Jun 24 '16 at 10:23 AM in Packaging & Deployment

avatar image

Entropikz
113 17 20 26

avatar image Matthew J ♦♦ STAFF Jun 24 '16 at 06:46 PM

Hello Entropikz,

The message you provided is a warning and shouldn't stop anything from packaging. Is your packaging failing to finish? If so, could you post the entire log file so that I can see what else may be causing this issue?

avatar image Entropikz Jun 24 '16 at 10:07 PM
outputlog.txt (82.4 kB)
avatar image Entropikz Jun 24 '16 at 10:09 PM

Yeah the packing fails every time now. It's upsetting because it worked perfectly fine the day before. The only thing I did different was install Android Studio. So I removed that and I'm still not having any luck. The error is an unknown error so I figured the warning had something to do with it. I hope this helps though.

Cheers! o7 Entro

avatar image Entropikz Jun 25 '16 at 08:19 PM

LogPlayLevel: BUILD FAILED

LogPlayLevel: C:\NVPACK\android-sdk-windows\tools\ant\build.xml:888: The following error occurred while executing this line:

LogPlayLevel: C:\NVPACK\android-sdk-windows\tools\ant\build.xml:890: The following error occurred while executing this line:

LogPlayLevel: C:\NVPACK\android-sdk-windows\tools\ant\build.xml:902: The following error occurred while executing this line:

These seem to be the lines causing the error

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

I fixed my issue by reinstalling Android Works.

I also downgraded from Windows 10 to Windows 7. I don't think that downgrading is necessary, but I had an issue with reinstalling Android Works on Windows 10 that was resolved in Windows 7.

If anyone has a better solution to post I'll mark it as the correct answer.

more ▼

answered Jun 27 '16 at 12:40 AM

avatar image

Entropikz
113 17 20 26

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question