x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Project crash on start

Cant open my project after last save, here is log file:

Log

here is my DxDiag:

DxDiag

Crash error: a4247bea6b5f0ac82c818a1e014edfdd

Im running 4.1.1 version, other projects are opening fine.

Product Version: Not Selected
Tags:
dxdiag.txt (47.8 kB)
more ▼

asked May 15 '14 at 08:23 PM in Bug Reports

avatar image

kmskazka
41 12 17 17

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Thats pretty strange, ive moved around some of my content, then put it back and it start working :D

It seems ive got empty array in some of my blueprints, got warning about that, so maybe it couse the crash.

more ▼

answered May 15 '14 at 10:44 PM

avatar image

kmskazka
41 12 17 17

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Did you implement an interface for a blueprint ? check my little test below...

Morten


I just did some more tests regarding this... I added an interface, and added various functions to the interface. compiling, saving, exiting the UE4 editor and reopened the project between each time I added more.. ..

first I added a simple function with an output only... no problem. Then I tried to add an Input only... that did not work so well. It appears one have to at least have one output for the function to show up in the blueprint implementing the interface. So I added a bool variable as output, and dint use it... still no problem when I saved and reloaded the project. But then I added a function that took an input from a blueprint-class that that is the same blueprint-class that is implementing the interface. This is a nice way of creating linked lists etc... It works well when one compiles it and runs it... If one have several instances of this blueprint that inplements this Interface, they can refer to each other as they should... BUT THIS CRASHES THE PROJECT when you save it and try to reload the it... Every time... At least I can reproduce this bug from the empty project with starter content only (version 4.1.1) Please try to fix this... please !! It's important for my project that I can make several instances of a blueprint that can refer to each other....

Keep up the good work !

more ▼

answered May 15 '14 at 09:21 PM

avatar image

mortengu
96 6 8 10

avatar image kmskazka May 15 '14 at 09:29 PM

Hi, Morten,

Im pretty sure that i didnt implement an interface for any of mine blueprints, just worked with particles and materials mostly. But thank you for response.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question