x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

{BUG} animation deletes itself I broken blueprints

hello this has been happening for awhile now and has not appeared in any of the other builds when i import animations and mesh's with animations it will randomly delete some of them when i next load up the engine.... before you asked yes i did save them... and it takes about 3-4 retry's before it accepts the animation and wont delete it.... no warning or errors popped up, the animations work perfectly in the engine.... it just deletes them

update: so it has gotten worse hit boxes refuse to work correctly ( they worked fine a week ago) and for some reason the blueprint keeps running old deleted debug print strings that are not there anymore...... its also gave me this error saying contact unreal engine team after all this happened (its in pic below).... i cant do any work its like taking 2 steps forward and 4 steps back. iv tried every method to fix it but nothing works or happens its like it is stuck in a loop with old blueprints alt text

Product Version: UE 4.12
Tags:
error.png (18.4 kB)
more ▼

asked Jun 25 '16 at 10:12 PM in Bug Reports

avatar image

twenty one
65 4 8 15

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi twenty one,

I entered this as UE-32283 recently. It is expected to be fixed in 4.12.4. Essentially the Animations were not being marked as "dirty" (aka, needs to be saved) when you import them with a mesh and as a result weren't being saved when closing the editor. Please manually select your animations in the content browser, right click, then select save to work around this.

Thanks for reporting it!!

-Matt W.

more ▼

answered Jun 27 '16 at 06:22 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question