x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Lightmap errors on project migration from 4.11.2 to 4.12.3/4.12.4

alt text

Correct Lightmap in 4.11.2

alt text

Lightmap of converted project to 4.12.3/4

This problem covers almost all meshes in the level.

Rebuilding lightmaps doesn't solve the problem.

Moving far away from level some times fixes the issue on some mesh but pretty randomly look like is some kind of lodding but no LODs are present in the geometries.

The issue came back on each map or project reload.

Packing the project doesn't solve the issue.

Product Version: UE 4.12
Tags:
more ▼

asked Jun 30 '16 at 11:09 AM in Bug Reports

avatar image

rgemelli
1 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi rgemelli,

Thank you for submitting a bug. Unfortunately I had trouble reproducing your issue in 4.12, here are the steps I took:

  1. Opened a blank project in 4.11 with parameters set to Desktop, Max Quality, and No Starter Content.

  2. Deleted the Skyphere and Atmospheric Fog from level.

  3. Added a basic sphere static mesh from the basic tab on top of the floor so that it rests in the middle and intersects. (see screenshot for reference.)

  4. Changed the Directional Light in the scene (Light source) to a static light.

  5. Built the lighting only on preview lighting quality.

  6. Saved all and named the map "test Map"

  7. Opened the project with 4.12 and selected the "Make copy" option.

  8. Opened Test Map

Can you reproduce your issue in a blank project on your side? If you could provide any additional information that you think can help it would be greatly appreciated!

Thanks,

Ed Burgess alt text

more ▼

answered Jul 15 '16 at 09:11 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question