x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

[BUG] Animation Notify sounds don't work in Play

Hi, I had a scene I built back in 4.12 previews with some sound notifiers added to character animations. Now I continue working with that scene in 4.12 release version and sounds just stopped playing when I hit Play to simulate my Sequencer animations. When I hit play in Sequencer though, all sounds play as needed. Only when simulate they just refuse to play.

Here are some screenshots of my animation notify markers and of a sound cue I use for this one. Even in animation preview window all sounds do play as needed. But not when I simulate the whole sequence. And there is a screenshot of my Sequencer with the character selected.

All other sounds DO play when I simulate. For example I have lots of sounds triggered by event track, all of them do play. Ambient sound cues I placed around the level do play as well. Only Notifies refuse to play.

alt text alt text alt text

Product Version: UE 4.12
Tags:
sound1.jpg (197.7 kB)
sound2.jpg (134.6 kB)
sound21.jpg (209.1 kB)
more ▼

asked Jul 01 '16 at 05:48 AM in Bug Reports

avatar image

StMalk
87 14 19 48

avatar image StMalk Jul 01 '16 at 11:39 PM

Update anyone?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Problem solved. It was my own stupidity as I reimported skeletal mesh and it removed all sockets I used for the notifiers. I recreated the sockets and everything works now.

more ▼

answered Jul 03 '16 at 12:01 PM

avatar image

StMalk
87 14 19 48

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question