x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

How do I disable Stereoscopic 3D Mode?

I downloaded UE4 editor, looking to start learning about the program. When I start the editor it always starts in a stereoscopic 3D mode. I've looked on forums to see how to disable this. Commands such as "stereo off" don't work. I haven't found any settings in the preferences to fix this. IM A NOOB. Thanks

Product Version: UE 4.12
Tags:
more ▼

asked Jul 03 '16 at 10:03 PM in Installation & Setup

avatar image

Bobbymaz
1 1 1 2

avatar image Steve Hardister ♦♦ STAFF Jul 08 '16 at 01:48 PM

Hey Bobbymaz,

I am unable to reproduce this, so I will need some additional information to help resolve this issue:

  1. Do you have VR equipment plugged into your system?

  2. Are you on a system where someone else may have set preferences?

  3. Does this happen with one template project, or any template project you try?

  4. If possible send a screen shot of this happening in the viewport, including the surrounding editor windows/settings.

One thing you can try right off the bat is: (With the Launcher/Editor closed)

  1. Make a copy of your Config Folder from the Project Folder and place on the Desktop (to preserve settings you may want later.)

  2. Delete the Config file from the Project Folder, then open the Launcher and project.

Try these steps and let me know the results.

Thanks,

Steve H.

avatar image Steve Hardister ♦♦ STAFF Jul 12 '16 at 07:28 PM

Hey Bobbymaz,

Since we have not heard back from you in a few days, we are closing this post for tracking purposes. However, if you continue to experience a problem with the Editor defaulting to Stereoscopic 3D Mode, please respond with the requested information above and we will continue to investigate.

Thanks,

Steve H.

avatar image r Flame Sep 25 '16 at 12:43 AM

I am having this proplem and cant use the editor plz help ty

avatar image Steve Hardister ♦♦ STAFF Sep 27 '16 at 03:23 PM

Please respond with the answers to the questions above and let me know if deleting the config folder corrects this -Thanks.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

You just need to turn off Stereoscopic 3D Mode in NVIDIA control panel.

more ▼

answered Oct 02 '16 at 09:18 PM

avatar image

r Flame
31 1 2 5

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question