Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] VR mode no work after packaging

VR game mode work only in VR Preview In all my projects, no work after packaging and no work in Standalone Game from editor(useless fullscreen command, stereo on or ALT+Enter), I'm using with DK2 VRGamemode set in package setting(as it has always worked before).

Product Version: UE 4.12
more ▼

asked Jul 06 '16 at 10:34 AM in VR

avatar image

123 9 14 20

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Nov 16 '16 at 04:38 PM by renderboy for the following reason:

La domanda ha avuto risposta, è stata accettata la risposta giusta

1 answer: sort voted first


UE4 does not detect VR devices. You need to activate VR mode using the console command "stereo_on".

alt text

vr_act.png (48.9 kB)
more ▼

answered Jul 06 '16 at 12:33 PM

avatar image

8.4k 254 41 399

avatar image renderboy Jul 07 '16 at 01:56 PM

Hi, this work(I try to do it but in StandAlone game mode and not work), thank you very much.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question