x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[UE4.12.4 MAC] SSR Quality above 60 not working

In 4.12.4 on mac setting the SSR quality using a PP volume does not work as expected. Setting a value of 60 or above the reflection gets inconsistent, there's a lot of shimmering, and there is no visibile change with any value between 60 and 100. Any solution?

Quality 50:

alt text

Quality 60 or above:

alt text

Product Version: UE 4.12
Tags:
more ▼

asked Jul 08 '16 at 09:23 AM in Bug Reports

avatar image

devel.bmad
434 42 48 64

avatar image AndrewHurley Jul 10 '16 at 03:54 PM

Hello devel.bmad,

Have you checked to make sure your Engine Scalability Settings are all set to Epic?

Do you have reflection capture actors in your scene?

Are you building using Production quality lighting, or are you using the preview quality?

I will test this issue soon and wanted to gather a bit more information in regards to your scene set up, and the settings you have applied.

Let me know if you have further questions or need additional assistance.

Cheers,

Andrew Hurley

avatar image devel.bmad Jul 10 '16 at 11:12 PM

Have you checked to make sure your Engine Scalability Settings are all set to Epic?

Yes, all to Epic

Do you have reflection capture actors in your scene?

Yes, and the same scene on a windows machine seems to work properly (even though I don't see any changes in the effect between 60 and 100 even here)

Are you building using Production quality lighting, or are you using the preview quality?

Production quality. The issue is directly visible in the editor. Please let me know if I can provide further detail.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Thanks for checking to make sure those settings were applied appropriately. I was able to confirm what you are reporting and have entered a bug for this issue, UE-33072.

Once the issue has been addressed by our engineers, the fix will be added to the release notes for fixed issues within an upcoming full engine or hotfix release.

Let me know if you have further questions or need additional assistance.

Update: This bug was returned as Won't Fix. SSR has only 4 discrete quality levels. See r.SSR.Quality. The slider just picks one based on certain threshholds. We aren't likely to spend time improving this at the moment. You can use the console command 'r.SSRQuality ?' to get a better understanding of the quality levels. Be sure to have the output log open in order to view the information.

Cheers,

Andrew Hurley

more ▼

answered Jul 12 '16 at 03:43 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question