x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Launcher] Waiting room failure WR-0001

I've had similar issues in the past, but this one has been plaguing me since 4.11 and with 4.12 it's gotten worse. I am only able to connect on rare occasions (twice a month or so) and it's been really annoying.

I blamed my Firewall/AV at first, but then when I completely disable both, I still can't connect and update engine/plugins/etc.

alt text

Product Version: UE 4.12
Tags:
more ▼

asked Jul 08 '16 at 07:34 PM in Bug Reports

motorsep gravatar image

motorsep
330 26 29 40

motorsep gravatar image motorsep Jul 11 '16 at 02:38 AM

Why is this marked as resolved?! I still can not connect and update :(

awsedr9 gravatar image awsedr9 Oct 14 '16 at 09:28 AM

Hi, I have the same problem. Is there any new solution, or video tutorial?

Sean Flint gravatar image Sean Flint ♦♦ STAFF Oct 14 '16 at 12:45 PM

Hey awsedr9,

For launcher issue, please visit http://help.epicgames.com/

There, you'll find articles containing troubleshooting information as well as an Email Us button that you can use to get in touch with one of our support staff.

Have a great day

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

Looks like others have had success with flushing their DNS. Try doing that with the Launcher completely closed and if that doesn't work right off the bat, reboot.

Hope this helps!

-Jake C.

more ▼

answered Jul 08 '16 at 07:40 PM

Monomyth gravatar image

Monomyth STAFF
36 2 2 2

motorsep gravatar image motorsep Jul 08 '16 at 07:45 PM

Alright, just tried it - no effect :/

Oops, going to reboot now and check again.

motorsep gravatar image motorsep Jul 08 '16 at 08:07 PM

Sorry, still no luck getting it to connect :(

Steve Hardister gravatar image Steve Hardister ♦♦ STAFF Jul 08 '16 at 08:28 PM

I'm sorry that you are having an issue with the Unreal Engine 4 Launcher. In order to offer the best support, we have recently modified the troubleshooting process for Launcher specific issues.

Please visit: http://help.epicgames.com/

This link provides information and solutions for common issues, as well as contact information should you require additional assistance.

Thanks,

Steve H.

motorsep gravatar image motorsep Jul 08 '16 at 08:34 PM

Sorry, but I already did that for another issue and Epic staff bounced me back to Answer Hub because http://help.epicgames.com/ doesn't deal with technical issues (or so I was told).

MrMcBarnabas gravatar image MrMcBarnabas STAFF Jul 11 '16 at 10:47 AM

Hi Motorsep,

I am extremely sorry that you had a bad experience on help.epicgames.com. Although Answerhub is currently used as the primary source of information for technical engine questions yours was definitely a launcher query and should have been delt with correctly there. I am personally looking into the cause of this miss information.

In the meantime could you please go to this link: https://launcherwaitingroom-public-service-prod06.ol.epicgames.com/waitingroom/api/version

This is a direct connection to our waiting room backend, if you open this in a browser and see that you have successfully achieved a secure connection (normally shown by a lock symbol in the url bar of the browser) then we know your network is not at fault.

Then we can get to work trying to fix your issue.

motorsep gravatar image motorsep Jul 08 '16 at 09:28 PM

Last time I connected on 4th of July 2016, so I compared logs and I see that now I am getting SSL error and get sent to waiting room, whether on 4th I didn't get sent anywhere.

Here is part of my today's log with the error: http://pastebin.com/iG3jnMDx

Sounds like server is blocking my account.

HLess_Jon gravatar image HLess_Jon Jul 13 '16 at 08:50 PM

I am having the same exact issue. Brand new install. I am getting the locked symbol when I go to your direct connection. alt text

capture.jpg (15.2 kB)
motorsep gravatar image motorsep Jul 13 '16 at 09:08 PM

It's being investigated. Please e-mail Epic with launcher's debug logs.

(comments are locked)
10|2000 characters needed characters left

i completely reset my computer and it fixed the problem.

more ▼

answered Jul 13 '16 at 11:34 PM

HLess_Jon gravatar image

HLess_Jon
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question