x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

I don't have the ''visible'' option under ''rendering'' menu

Hello. I installed UE4 just yesterday and started watching the tutorials on the UE YouTube channel. When I got to the ''Turning On a Light with Level Blueprint'' video I must set the ''visible'' option to false (for the point light ) in order to continue, but I don't have such an option.

Thanks a lot.

Product Version: UE 4.12
Tags:
more ▼

asked Jul 12 '16 at 03:32 PM in Bug Reports

avatar image

ValentinVurbanov
21 2 4

(comments are locked)
10|2000 characters needed characters left

2 answers: sort voted first

I found a solution. So the guy in the tutorial said to open a map that comes with the UE. When I clicked on the light that he clicked, I couldn't find the ''visible'' option, but when i placed my own point light the option appeared. So the problem is actually at the level, not in the editor.

more ▼

answered Jul 12 '16 at 04:33 PM

avatar image

ValentinVurbanov
21 2 4

avatar image [PB]Aphexx Dec 20 '16 at 12:03 PM

could it be that the light from the demo is actually a blueprint hosting a lightcomponent? in this case you can only set the light visibility in the component and not in the blueprint that is placed in the level

(comments are locked)
10|2000 characters needed characters left

Hello,

I've opened a 4.12.5 project and added a point light by dragging it out from the Lights section of the Modes panel.

After doing so, I've selected the light and performed a search for Visible in the Details Panel that appears to the right of the viewport.

If you perform this search, does Visible appear in your settings? Is it possible that you accidentally collapsed the Rendering section and you'll need to expand it again by clicking on the arrow to the left of it?

Let me know if any of that helps.

Have a great day

more ▼

answered Jul 12 '16 at 03:39 PM

avatar image

Sean L ♦♦ STAFF
43.8k 485 152 440

avatar image ValentinVurbanov Jul 12 '16 at 04:04 PM

Hey,

I've searched for ''visible'' in the Details Panel, but still no result. The Rendering section its fully opened, but no ''visible'' option

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question