x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't Package any Project

I cant package/cook any projekt. Even an new Projekt with only starter content, alwasy leads to errors.

I also can't build any C++ Projekts on 4.11.2

What i did:

Created new project in Unreal Engine Editor, (first character project with started content)

Name it "Myprojekt"

Tried to create build for windows x64. File -> Package Project -> Windows -> Windows (64 bit)

Choose desktop folder to save project

Here the Errors:

link text

alt text

alt text

Product Version: UE 4.11
Tags:
error_1.png (113.4 kB)
error_2.png (114.6 kB)
error_3.png (130.1 kB)
error (2).txt (36.6 kB)
more ▼

asked Jul 12 '16 at 10:20 PM in Packaging & Deployment

avatar image

vanvelt
26 2 3

avatar image vanvelt Jul 13 '16 at 06:51 AM

I managed to fix the building problem starting a projekt, with this method:

https://answers.unrealengine.com/questions/443038/precompiled-header-build-errors-in-visual-c-2015-c.html

But packaging still fails. Here is the new log:link text

error.txt (95.1 kB)
avatar image Samantha Sutton ♦♦ STAFF Jul 13 '16 at 03:01 PM

SörSimon,

Are you using the InstaLOD plugin?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Found the Error Source! It in fact is the "Modo Matierial Importer Plugin" that is causing the Problem. After disabling it, everything went back to normal.

more ▼

answered Jul 14 '16 at 03:14 PM

avatar image

vanvelt
26 2 3

avatar image Samantha Sutton ♦♦ STAFF Jul 15 '16 at 02:37 PM

Wonderful, let us know if you run into any other complications!

Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

No I only have the "Modo Matierial Importer Plugin" and "Substance" installed.

more ▼

answered Jul 14 '16 at 02:31 PM

avatar image

vanvelt
26 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question