x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Editor Lag (4.12.5)

Hey!

Ever since I upgraded to 4.12.5 my editor has been lagging, for example: When I want to create a folder it basicly looks like this: http://prntscr.com/btrgx5 , it takes like 5 seconds to select an object in the scene etc... It was working fine before, not really sure what happened... :/ please help :)

Product Version: UE 4.12
Tags:
more ▼

asked Jul 16 '16 at 09:11 PM in Using UE4

avatar image

LK-MEDIA
6 1 1

avatar image loSceiccoBeige Jul 25 '16 at 09:29 PM

Same problem here: fast viewport, editor unusable at all . hardware: Dell 7559 i7 16GB RAM, gtx 960M. I've the right settings in Nvidia control panel. I also disabled notifications in windows 10 pro. I'm not running any software mentioned in the conflict list here https://wiki.unrealengine.com/Software_Conflicts.

avatar image csharp1024 Jul 25 '16 at 10:40 PM

I also have this problem, though I found if I unplug my monitor connected with display port, it doesn't lag any more.

avatar image loSceiccoBeige Jul 26 '16 at 08:11 AM

I don't have any monitor plugged, anyway I got the 4.11 and the issue seems to be solved. So it looks like a 4.12 bug... hope will be solved soon!

avatar image Albatros Aug 13 '16 at 10:48 AM

Same issue here.

I have made a video that shows the issue right after renaming an asset in content browser:

https://saibertek.systems/aiadmin/til/ue4/4125LagEditorBug.rar

I also do work with a monitor on DP, but I can't work without it so disconnecting it is not an option.

Hope you'll find out what's causing it.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

https://saibertek.systems/aiadmin/til/ue4/ue4lockups_sounds.rar

This might give you a further lead - disconnecting my DP monitor didn't do anything, but yesterday I noticed a short "beep" coming from my speakers whenever the editor unfroze.

In fact, there are two noises - one is an "eeeeeeeeek" that lasts for about three seconds, which is the "lockup phase" if you will, which is then ended by the "beep" sound.

On this recording, you can hear three of the lockups happening - one at timestamp 00:02, the second one at 00:10, and the third one at 00.24.

Sorry for all the static - also make sure to amplify the volume massively so you can hear what's happening.

It was very hard to catch with my microphone, so this was the best I could do.

P.S.:

I've tracked down the issue now - it is definitely caused by my external SSD.

NOT a UE4 problem.

Are you running UE from an external SSD drive as well, by any chance?

Cheers

more ▼

answered Aug 14 '16 at 01:04 PM

avatar image

Albatros
1 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question