x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Weird colors and glow on Ubuntu

I'm just starting trying to learn the Unreal Engine on Linux. At first, I thought that there was a problem with the sample content, but now I see that I get strange colors and glow in the editor with even minimal content.

I tried to make a screen cast. It's here on Vimeo The horrible framerate comes from the recording, the actual interface has a good framerate. The visual problems in the video are the ones I'm experiencing.

[edits]

My graphics card is a GeForce GTX 770.

Further investigation shows that the problem only occurs with some materials. But I have not been able to figure out which criterion causes some materials to trigger the problem and some not.

Product Version: UE 4.12
Tags:
more ▼

asked Jul 20 '16 at 05:57 PM in Bug Reports

avatar image

eeytan
1 1 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey eeytan-

Please try updating your drivers to see if that fixes the visual issue. Additionally, there are known visual errors related to using ShaderModel 5 (OpenGL4) that may be the cause.. If you are not using Shader Model 5 can you point out some of the assets you are seeing this happen with to help me investigate on my end?

more ▼

answered Jul 20 '16 at 07:08 PM

avatar image eeytan Jul 20 '16 at 11:28 PM

I upgraded the NVidia drivers from 340 to 352 and rebuilt Unreal and now the bug is gone. I suppose we'll never know what it was. But I can proceed to find a good tutorial now.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question